Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help: Unequal gaming performance between same spec machines


  • Please log in to reply
No replies to this topic

#1 Lumine1412

Lumine1412

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:12:59 AM

Posted 27 August 2014 - 02:36 PM

A friend and I recently bought 2 of the same laptop model, custom ordered to be same spec and performance
I did the initial software installation, drivers update, config, etc. for both machine, and I ensured that both are of the same setting
But for some reason, my friend's model running game with 50% low framerate than my laptop at the same setting

Example running both machine side by side:

Dark Souls 2
Me: 50-60fps
Friend: 30-45fps

Crysis 3
Me: 50-60fps
Friend:20-30fps

Titanfall:
Only tested out the performance on his machine, but the performance was lower than what his GPU should be capable of (a gtx880m)

I found this oddly concerning and decided to further test out the problem. We seems to have the exact same frame performance when using benchmarking software MSI Kombustor for stresstest (both hit 18fps at max stress test); and we also have the exact same frame performance for Far Cry 3

So far I have checked around the entire setting but yet I can't seem to point out what would be the problem causing this discrepancy. Aside from gaming, everything seems to be running up to task finely. Anyone here have any insight on what could cause this drastic difference? Both machines are brand new out of the box and setup with the same exact configuration.

Incase anyone wondering the machines' spec:
MSI GT60 2pe 3k edition
Windows 8.1
Intel i7 4910MQ
GTX880m
16gb ram


Edited by Lumine1412, 27 August 2014 - 02:48 PM.


BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users