Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Browser, Spam Sites


  • Please log in to reply
3 replies to this topic

#1 steinonline

steinonline

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:03 PM

Posted 26 August 2014 - 09:20 AM

Mod Edit:  Split from http://www.bleepingcomputer.com/forums/t/545486/chrome-windows-opening-automatically-with-spam-sites/ - Hamluis.

 

I am experiencing the exact same symptoms.  The strange thing about it is I don't use Windows 7 for Internet browsing or email.  Windows 7 is one of several virtual machines that I run on a Mac for software development and testing.  So far this issue has been insurmountable. Once the "Chrome" windows start, it isn't long before CPU usage is over 90%. I have tried Windows Defender, SpyBot 2.4, Kaspersky, TrendMicro with no malware found.  TrendMicro found a trojan called TSPY_EMOTET.SMJ and removed it.  Things seemed to get better after that.  But after about a half hour the Google Chrome thing was back as bad as ever.  Additionally there is a menu that pops out and goes away before I can even read what it says.  Eventually I end up with a Host Process Sever Terminated Error along with message boxes that say "Stack Overflow(6)", "Message From Webpage".  I have had this issue for about 4 days and have spent most of that time trying to eliminate this malware.  

 

Have you had any luck at least identifying the culprit?


Edited by hamluis, 26 August 2014 - 05:50 PM.
PM sent new OP - Hamluis.


BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:08:03 AM

Posted 26 August 2014 - 05:41 PM

@ steinonline

 

TSPY_EMOTET.SMJ From Network Analysis - totalhash

2014-08-15 07:46:47            Gen:Variant.Kazy.387303     Borland Delphi 3.0 (???)

Please note your situation is NOT the same, please start a new topic .
You can link to this and call it "similar" at best - Link below.
http://www.bleepingcomputer.com/forums/t/545486/chrome-windows-opening-automatically-with-spam-sites/#entry3459013

Thank You -

EDIT -

http://www.bleepingcomputer.com/forums/f/172/mac-os/ << Mac O/S area
http://www.bleepingcomputer.com/forums/f/103/am-i-infected-what-do-i-do/ << Am I Infected area.

Good Luck -


Edited by noknojon, 26 August 2014 - 05:50 PM.


#3 steinonline

steinonline
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:03 PM

Posted 26 August 2014 - 06:33 PM

Yeah it is the same nojokjon. Just because I mentioned another infection in my post doesn't actually mean anything. What I said, had you actually read what I wrote was after removing the other infection, I still had the same symptoms.

#4 steinonline

steinonline
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:03 PM

Posted 26 August 2014 - 06:34 PM

My infection IS in the windows 7 OS as I am running it as a virtual machine.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users