Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Setting Firefox As Default Causes Problems


  • Please log in to reply
6 replies to this topic

#1 Elendil

Elendil

  • Members
  • 660 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The US
  • Local time:10:32 AM

Posted 05 June 2006 - 08:41 AM

Whenever I set Firefox to the default browser ever time I try to access the internet via a different browser, Firefox opens up instead. This is rather annoying when I'm tyring to get something from Microsoft considering IE is mandatory for almost all updates. Why is this with Firefox? I mean... when I set IE to default I can open things up with Firefox. Any help would be great!
Stanford '14
B.S. Candidate | Computer Science

BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:09:32 AM

Posted 05 June 2006 - 09:30 AM

I suspect the Ff default is stronger than other browsers' or at least works differently, Elendil.
Personally I use the IEView extension that will let me launch IE directly from Ff that bypasses the problem entirely.
Cheers,
John
Whereof one cannot speak, thereof one should be silent.

#3 Elendil

Elendil
  • Topic Starter

  • Members
  • 660 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The US
  • Local time:10:32 AM

Posted 05 June 2006 - 10:08 AM

Will IETab allow me to bypass this as well?
Stanford '14
B.S. Candidate | Computer Science

#4 Elendil

Elendil
  • Topic Starter

  • Members
  • 660 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The US
  • Local time:10:32 AM

Posted 05 June 2006 - 11:16 AM

Problem solved... IE Tab does bypass Microsoft's filtering :thumbsup:
Stanford '14
B.S. Candidate | Computer Science

#5 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:08:32 AM

Posted 05 June 2006 - 12:49 PM

It's not really bypassing any filtering, Elendil.
It's actually launching IE with the link you've selected.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#6 Elendil

Elendil
  • Topic Starter

  • Members
  • 660 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The US
  • Local time:10:32 AM

Posted 05 June 2006 - 01:13 PM

Sorry for my misuse of terms... I'm just glad it works! :thumbsup:
Stanford '14
B.S. Candidate | Computer Science

#7 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:08:32 AM

Posted 05 June 2006 - 11:50 PM

I hear you, Elendil.
That's all that matters.

A couple of other extensions you might be interested in, depending on what browsers you use:

FirefoxView - Adds Firefox the the IE Shell Menu (right click). Open pages in Firefox from IE
https://addons.mozilla.org/firefox/223/

OperaView - Open pages in Opera from Firefox
https://addons.mozilla.org/firefox/1190/
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users