Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook 2013 Cannot add a new account


  • Please log in to reply
14 replies to this topic

#1 JakeOfAllTrades

JakeOfAllTrades

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:03:30 PM

Posted 26 August 2014 - 07:51 AM

I know the server settings are correct because they work on my phone and at my office. This is an Exchange 2010 account. It makes it through the auto discovery, then says that I have to restart outlook. When I restart outlook it pop-up with windows security window, so I input username and password.

 

This pops up.

 

uVe3d5.jpg

 

Then this.

 

YMce85.jpg

 

Then this.

 

8eRGG0.jpg

 

 

The exchange server name shows up as a .local which would work if I was on the network at the office.



BC AdBot (Login to Remove)

 


#2 sflatechguy

sflatechguy

  • BC Advisor
  • 2,255 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:30 PM

Posted 26 August 2014 - 11:52 PM

For starters, there is a certificate error. Is your company using a self-signed certificate? If so, you'll need to import the root certificate from your company's certificate store into the computer you are trying to connect with. http://support.microsoft.com/kb/923575

 

You said you know the server settings are correct, and that the exchange server name ends in .local. That server can only be accessed from computers connected to your company's network. If you are trying to connect from home, you will need to contact your IT department to ensure the Outlook Anywhere service is enabled on the Exchange server. Your phone can connect because it is using a different protocol than what Outlook uses.



#3 JakeOfAllTrades

JakeOfAllTrades
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:03:30 PM

Posted 27 August 2014 - 12:17 PM

I can access the server from outside the office with my cellphone and other laptops. I have only had this issue on home desktop.  The mail server does have a different name, Mail.(company).com.



#4 sflatechguy

sflatechguy

  • BC Advisor
  • 2,255 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:30 PM

Posted 27 August 2014 - 12:30 PM

Your cellphone uses ActiveSync, which is a different protocol and is one Outlook clients can't use to connect to Exchange servers.

 

I take it you are using Outlook on those laptops. Do those laptops belong to the company? Can you connect to the company's domain outside the office with them?

 

If not, open Outlook on those laptops and under File, click Account Settings, and select Account Settings from the dropdown menu. Click on your email account and select the Change tab.  The server name will be listed there. Use that server name to try and connect. Again, this will only work if Outlook Anywhere is enabled on your company's Exchange server.

 

If the laptop does join the domain even outside the office, that server name won't help much.



#5 JakeOfAllTrades

JakeOfAllTrades
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:03:30 PM

Posted 27 August 2014 - 03:21 PM

I will double check that thank you.



#6 JakeOfAllTrades

JakeOfAllTrades
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:03:30 PM

Posted 27 August 2014 - 03:33 PM

Outlook anywhere is enabled with the address that I have.



#7 sflatechguy

sflatechguy

  • BC Advisor
  • 2,255 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:30 PM

Posted 27 August 2014 - 03:41 PM

Were you able to connect your Outlook?



#8 JakeOfAllTrades

JakeOfAllTrades
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:03:30 PM

Posted 27 August 2014 - 03:58 PM

Unfortunately no.



#9 sflatechguy

sflatechguy

  • BC Advisor
  • 2,255 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:30 PM

Posted 27 August 2014 - 03:59 PM

What error message are you getting?



#10 JakeOfAllTrades

JakeOfAllTrades
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:03:30 PM

Posted 27 August 2014 - 04:04 PM

The ones above.



#11 JakeOfAllTrades

JakeOfAllTrades
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:03:30 PM

Posted 27 August 2014 - 04:10 PM

Just a heads up, I have admin access to the server and all settings.



#12 sflatechguy

sflatechguy

  • BC Advisor
  • 2,255 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:30 PM

Posted 27 August 2014 - 04:20 PM

You could try setting up the Outlook profile manually.

 

Go to http://testexchangeconnectivity.com, and choose the Outlook Autodiscover option. Run the test -- it will fail. Scroll through the error logs and look for the entry that contains msstd: Make note of the address that follows that.

 

Then, follow the steps here, substituting your email address, password, Exchange server address and proxy address (msstd) where appropriate: https://help.1and1.com/e-mail-c37589/exchange-2013-c85122/exchange-and-outlook-c85144/manually-set-up-an-exchange-2013-account-in-outlook-a792415.html

 

If you still get the certificate error, then your company is using a self-signed certificate for its Exchange Server. You will have to install the company's certificate on your computer manually to get Outlook Anywhere to work.



#13 JakeOfAllTrades

JakeOfAllTrades
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:03:30 PM

Posted 27 August 2014 - 04:24 PM

Thanks, I will give that a try and get back to you.



#14 JakeOfAllTrades

JakeOfAllTrades
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:03:30 PM

Posted 03 September 2014 - 11:32 AM

Tried what you suggested, I did not see MSSTD anywhere.

 

This is what happened when I tired to let outlook do all the work. Just doesn't make sense.

 

rc6l44.jpg



#15 sflatechguy

sflatechguy

  • BC Advisor
  • 2,255 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:30 PM

Posted 03 September 2014 - 12:19 PM

It's possible the autodiscover test in Remote Connectivity Analyzer failed because your Exchange server is using a self-signed certificate -- the analyzer wouldn't have a copy of that certificate and the authentication attempt would fail. If that is the case, you will need to obtain a copy of your company's certificate, issued by your internal Certificate Authority, and install that certificate on your computer.

 

If you are certain you have entered the Exchange server address correctly, and you are certain you are configured to have access to it, you may be missing some registry settings on your computer -- this may also explain the supposed certificate errors you were getting. Doublecheck the registry keys on that computer, and make the changes required as stated in this article: http://support.microsoft.com/kb/2264398






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users