Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I can't get sound on my tv connected to my computer.


  • Please log in to reply
2 replies to this topic

#1 Iceman2424

Iceman2424

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Local time:12:13 PM

Posted 25 August 2014 - 08:45 PM

Hi,

 

I have a flat screen connected to my computer using an hdmi cord into my video card. The extended display works great just as intended. The problem I'm having is I cant get the sound to play through the tv speakers. I have tried screwing with the audio settings to no avail. Everything I have read is make the HDMI output my default. The problem with that is I dont have HDMI option in my audio settings. The only to options I have are speakers and digital audio and i cant get either to work. I also trued using the NVIDIA dashboard but that leads me right back to the windows sound manager. I have the most recent video card driver installed by the way. What do I do? Thank you so much for helping me.


Edited by hamluis, 26 August 2014 - 08:35 AM.
Moved from Win 7 to Internal Hardware - Hamluis.


BC AdBot (Login to Remove)

 


#2 czarboom

czarboom

  • Members
  • 608 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Central Texas
  • Local time:11:13 AM

Posted 26 August 2014 - 01:31 AM

HDMI cables can carry sound, but not all do.  The older ones had a issue with that.  But, lets assume you have a new cable and everything is working fine.

 

I would check two things.

 

1. That is the control pannel of your computer Output is set for HDMI.  Meaning go to Control Panel, Hardware and Sound, and click sound. (for windows 7).  If you right click on the speakers or any output, (look for the default one) you can change the options in there.  Make sure its speakers or the device its being pluged into.  IE dont pick 5.1 surround if you dont have it.

 

2. Next if you do not have the option of HDMI in the settings of the TV, look for turing on and off TV speakers when a device is plugged in.  So TVs will assume that when you plug something into it (like a computer), it should turn off the speakers and only play from the plugged in devices speakers.  Should be something like speakers on or speakers off.

 

Lastly, some computers and cards are not designed to fully support HDMI, in this case using a cable from your headphone jack on your laptop to your TV will give you sound, but it might not be the sound you are looking for.  If you need more help, we will need your TV make and model, and your computers Make, Model, OS, sound card and anything else you would like to post. 

 

good luck

cz


CZARBOOM 
 
"Never Stop Asking Questions, Question Your Environment, Question Your Government, above all Question Yourself.  We all lose when you Stop asking Why?

#3 tommytrucker

tommytrucker

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:13 PM

Posted 28 January 2015 - 05:35 PM

I had the same problem, with your TV connected presumably by HDMI cable, if you right click on the loudspeaker icon ( bottom right on the toolbar ) then click on playback devices, you should get a window showing what speakers are enabled with a green tick, if its not your TV double click on the green tick & disable it via the box near the bottom of the window click apply then OK. Repeat the process for anything else until your TV shows a green tick.

     This worked for me, you then just reverse the process to get your computer speakers back on. Good luck

 

            tommytrucker






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users