Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help a college student with Thunderbird?


  • Please log in to reply
4 replies to this topic

#1 zekethegypsy

zekethegypsy

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:01:36 PM

Posted 25 August 2014 - 08:39 PM

  This is my second plea for help in a week, so I feel extremely helpless, but I can't figure this out, and my university's IT desk is also apparently clueless about Thunderbird. So, our email system just switched over from Gmail to Office365, and this means, in order to get to my email, I either have to navigae through the student website to the Office365 site, to the online Outlook app, which is just a pain; OR it means using an email client - and I outright refused to use Outlook. So I set up Thunderbird, and I got my emails in my inbox, but when I try to send them, it refuses to send through any server. I tried the default SMTP server, I tried our server (outlook.office365.com), tried both with different port numbers, and neither will work.

  When I called the IT desk, the guy said that if I had SSL on (which I do) I shouldn't have to worry about SMTP. And I have it set up on my phone through an exchange account where I do indeed not have to worry. So I tried downloading the ExQuilla extension. That didn't work either. So, in sumation, I am completely dubfounded, and I have no idea what to do. Any help that anybody would be willing to give me would be GREATLY appreciated, considering the fact that I can only have any academic communication through this email.

tl;dr - My school email, which is run through Office365, won't play nice with Thunderbird, and I can't figure out why.

Running: Thunderbird 31.0



BC AdBot (Login to Remove)

 


#2 R0D3R1CK

R0D3R1CK

  • Members
  • 623 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:36 PM

Posted 25 August 2014 - 10:24 PM

Hi zekethegypsy and :welcome: to BleepingComputer!

I set up my college email in Thunderbird just a few weeks ago. I encountered some issues, but (fortunately) my school provided a walkthrough of how to set it up. I've done some research on Office365 accounts, and this is what I think you should try...

Click the Menu button, select Options, select Account Settings. At the bottom, click Account Actions, select Add Mail Account. Enter your name, school email address (probably name@<university>.edu), and your Password.

Note: my school requires users to create a different password for accessing their accounts through clients (for example, Thunderbird, the gmail apps, etc.). If you haven't searched your school's tech support webpage for details, you should. If you give me a link or school name, I may be able to provide a second look.

Ensure that the Remember password box is checked and click Continue

Thunderbird will then try to automatically detect the necessary server settings. It'll probably be unsuccessful in this scenario. Use the following settings:

EDIT: I suppose you can disregard the Incoming settings, since you've already been able to receive emails.

Incoming
IMAP
Server hostname: outlook.office365.com
Port: 993 (if this doesn't work, try Auto)
SSL: SSL/TLS or STARTTLS (if the first doesn't work, try the second)
Authentication: Normal password
Username: name@<university>.edu

Outgoing
SMTP
Server hostname: outlook.office365.com
Port: 587 or 465 or Auto
SSL: STARTTLS or SSL/TLS (if the first doesn't work, try the second)
Authentication: Normal password
Username: name@<university>.edu

Click Re-test. If it's successful, you'll be able to click Done

Regards,
r0d3r1ck

Edited by R0D3R1CK, 25 August 2014 - 10:29 PM.


#3 zekethegypsy

zekethegypsy
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:01:36 PM

Posted 25 August 2014 - 10:53 PM

r0d3r1ck Thank you so so so so much for your thorough and extremely helpful response, which totally worked!! I am extatic right now, you have no idea. So grateful, thank you!

Edit: Also, thank you for the welcome, the first official one I've recieved!


Edited by zekethegypsy, 25 August 2014 - 10:54 PM.


#4 R0D3R1CK

R0D3R1CK

  • Members
  • 623 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:36 PM

Posted 25 August 2014 - 10:57 PM

I'm glad I could help, zeke! :thumbsup:

If you have a minute (or several :lol:), it'd be great if you could explain exactly what worked for you (since I suggested a few different options). This would allow our fellow university students to benefit from this topic if they encounter the same issue.

r0d3r1ck

#5 zekethegypsy

zekethegypsy
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:01:36 PM

Posted 25 August 2014 - 11:28 PM

This is what worked for me:

Outgoing
SMTP
Server hostname: outlook.office365.com
Port: 587
SSL: STARTTLS
Authentication: Normal password
Username: name@<university>.edu

Hopefully it does for everyone else!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users