Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My pc is nearly unusable(multiple conhost.exe)


  • Please log in to reply
2 replies to this topic

#1 nap333

nap333

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:28 AM

Posted 24 August 2014 - 07:22 AM

Hello, i am new here so forgive me if i do any mistakes. So basicly yesterday i returned to my pc after 20+ days and did a ton of updates without a problem. However today when i opened the pc i noticed while browsing and more specifecely while scrolling down that chrome kept switching focus like i had to click again inside the window to scroll again and it kept happening again and again (even while typing this every 2 seconds i have to click again here to type, very frustating). So i started checking stuff and noticed in task manager that there was a conhost.exe and 2 more kept opening and reclosing again and again which i believe is the reason why my pc loses focus. For the last 10 hours i have been searching and doing things like running Malwarebytes Anti-Malware, avast,comondo i have also been unistalling programms like itunes(because someone with similar problems said it had a connection with the issue) also reinstall java (for the same reason with itunes) but still the issue continue. Right now i am thinking of formating so i am in desperate need of help because my pc is a needed tool for my job.
P.S. i followed some steps of this thread http://www.bleepingcomputer.com/forums/t/473516/dozens-conhostexe-and-schtasksexe/ and now i cant run process explorer it sais "unable to extract 64-image. Run process explorer from a writable directory." just in case.
Edit the momment i finished this post and typed enter only one conhost exists and i dont have the focus problem this happened again a couple of hours ago but when i restarted it was back again :(


Edited by nap333, 24 August 2014 - 07:24 AM.


BC AdBot (Login to Remove)

 


#2 nap333

nap333
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:28 AM

Posted 24 August 2014 - 08:49 AM

Ok i managed to solve this for some reason nvidia experience turned on an option in gamestream and that bugged the bleep out of my pc and wasted 20 hours of my life, posting it for anyone in the future.



#3 hamluis

hamluis

    Moderator


  • Moderator
  • 56,395 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:28 PM

Posted 24 August 2014 - 11:41 AM

Glad you resolved it, thanks for letting us know.

 

Happy computing :).\

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users