Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Frequent random internet disconnect


  • Please log in to reply
12 replies to this topic

#1 qualityowns

qualityowns

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:07:42 PM

Posted 22 August 2014 - 10:56 PM

Hello. I have a Window 7 Home premium desktop and a Lenovo Y500. I experience random internet disconnect in both machines, either LAN or wireless, at random times couple of times every hour. It would be disconnected for 5-10 minutes and it would start working again. However, it would be easily fixed if i re-plug in the Ethernet cable or reconnect the wireless. I came to a conclusion that the problem is not the ethernet cable or the wireless card since it would work instantly after i restart/replug the network. My ISP is Time Warner Cable and I live in a dense area of people using TWC. However, I feel like the problem resides in network settings like DNS. Thank you.



BC AdBot (Login to Remove)

 


m

#2 sflatechguy

sflatechguy

  • BC Advisor
  • 2,164 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:42 PM

Posted 22 August 2014 - 11:08 PM

The fact that it's occuring with multiple computers and multiple connection types -- wireless and Ethernet -- points to your cable modem/router as the most likely issue. How old is it? Did Time Warner supply it, or did you buy it yourself? If Time Warner supplied it, they need to come out and run some diagnostics. If you bought it, you might want to try swapping it out with another model, if you can.

 

DNS issues would affect your ability to navigate to websites. It wouldn't disconnect you completely. Check your TCP/IP settings on both computers. If they are set to automatically obtain an IP address and DNS address, then it's almost certainly the modem/router that's the issue. http://windows.microsoft.com/en-us/windows/change-tcp-ip-settings#1TC=windows-7



#3 qualityowns

qualityowns
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:07:42 PM

Posted 22 August 2014 - 11:21 PM

I am currently leasing Arris TG1672g which supports my 300/20 plan, but my speeds are consistently around those speeds and even higher. I had this modem replaced multiple times because I thought it was faulty, but I found out that Time Warner Cable likes to throttle internet speeds from time to time and I fixed that issue...hopefully. And it's been couple of weeks since the last replacement. I am sure that the modem is not an issue because TWC ran diagnostic and said everything was OK. 

 

I just checked the TCP/IP for version 4 and they both are set to automatically obtain an IP address and DNS address. Should I speak to TWC technician about this or should manually change it, if so to what?

 

Oh BTW, my browsers would stop working, but my Skype still works regardless.



#4 sflatechguy

sflatechguy

  • BC Advisor
  • 2,164 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:42 PM

Posted 22 August 2014 - 11:29 PM

No need to change the settings.

 

Try running a speed test -- www.speedtest.net 

 

You may also want to check the settings in the Arris. Looks like your default gateway IP address is 192.168.0.1, yes?



#5 qualityowns

qualityowns
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:07:42 PM

Posted 22 August 2014 - 11:32 PM

I get 300/20 when internet is actually working. I can't open the browser to speedtest when I get the disconnect. 

 

And yes.



#6 qualityowns

qualityowns
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:07:42 PM

Posted 22 August 2014 - 11:38 PM

I disabled WPS and firewall as recommended by a friend of mine. Is there a specific setting I should look at?


Edited by qualityowns, 22 August 2014 - 11:39 PM.


#7 sflatechguy

sflatechguy

  • BC Advisor
  • 2,164 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:42 PM

Posted 22 August 2014 - 11:41 PM

WPS won't affect your Ethernet, just the WiFi. And disabling the firewall isn't a good idea. Since that hasn't resolved the issue, you can turn them both back on.

 

Try running the Netalyzer. Post the report here. http://n1.netalyzr.icsi.berkeley.edu/



#8 qualityowns

qualityowns
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:07:42 PM

Posted 22 August 2014 - 11:51 PM

http://n2.netalyzr.icsi.berkeley.edu/summary/id=43ca208a-25990-b5642fb8-e654-4362-bf78



#9 sflatechguy

sflatechguy

  • BC Advisor
  • 2,164 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:42 PM

Posted 23 August 2014 - 12:05 AM

When the browser loses a connection, is there a red X over the networking icon in the task bar? If not, the fact that Skype still works and the results of the Netalyzer report lead me to re-assess my initial conclusion -- it is in fact a DNS issue. It's possible Time Warner's DNS servers are experiencing issues or are just plain lousy.

 

I'm not all that familiar with your router. Does it have an administration console? You would access it by opening a browser and typing in the IP address of the default gateway. If you don't know what that is, open a command prompt and type in ipconfig. Scroll through the output until you find your connection type, and look for the default gateway field. If the admin console allows you to change your DNS servers, do so. I recommend 8.8.8.8 and 8.8.4.4 which are Google's public DNS servers.

 

If you can't change the DNS servers in the router, you'll need to change them in the computer. http://windows.microsoft.com/en-us/windows/change-tcp-ip-settings#1TC=windows-7 Click on Use the following DNS server addresses and add the Google DNS server addresses there. Note -- what documentation I have seen for your router recommends you leave this setting at Obtain DNS server address automatically, so we'll have to see how that works. If it doesn't, you'll need to let Time Warner know about your DNS issues.



#10 qualityowns

qualityowns
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:07:42 PM

Posted 23 August 2014 - 12:18 AM

The network icon is never red or yellow, it's solid white. 

I see Enable DNS override which has: primary, secondary, and Tertiary DNS Server IP. There's also an option to enable DNS relay. 



#11 sflatechguy

sflatechguy

  • BC Advisor
  • 2,164 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:42 PM

Posted 23 August 2014 - 12:23 AM

Enable DNS override, make one Google DNS server the primary, and the other the secondary.



#12 qualityowns

qualityowns
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:07:42 PM

Posted 23 August 2014 - 12:26 AM

Alright, I'll see how this goes and give you an update tomorrow. Thank you.



#13 sflatechguy

sflatechguy

  • BC Advisor
  • 2,164 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:42 PM

Posted 23 August 2014 - 12:33 AM

if the problem persists, yes, post back. If not, you're good to go. :)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users