Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Switchable Graphics Question


  • Please log in to reply
1 reply to this topic

#1 Rushr123

Rushr123

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:43 AM

Posted 22 August 2014 - 06:43 PM

I have an Alienware M17xR3 with a Nvidia GTX560M. I've been having numerous video card problems lately with the Optimus (the Intel card won't hand off games running in 64 bit to the 560M), so recently I updated the bios so I can switch between integrated and dedicated graphics. However, I have to install the Nvidia drivers twice, once on each setting (One runs only the Nvidia, the other runs the Intel and the Nvidia apparently). Is this normal? I feel as if issues would arise if I installed a driver twice and had mismatched settings on the same GPU. 


Edited by Rushr123, 22 August 2014 - 06:44 PM.


BC AdBot (Login to Remove)

 


m

#2 dicke

dicke

    Paraclete


  • Members
  • 2,176 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:04:43 AM

Posted 23 August 2014 - 09:27 PM

Welcome,

If you can do a reboot between the changes it should clear things so that the differences don't cause a conflict.

Keep us posted


Stay well and surf safe [stay protected]

Dick E





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users