Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Charms bar nightmare


  • Please log in to reply
17 replies to this topic

#1 RogerASTM

RogerASTM

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Local time:09:17 PM

Posted 22 August 2014 - 09:54 AM

Bought a new ASUS with Windows 8. The computer is awsome, Windows 8 however is puke that got stepped on repeteadly. My biggest issue right now: When ever I move to the right of the touchpad in any program the charms bar pops up freezing screen function until I put it away.

 

So far I have deactivated the upper right ouch settings, in addition to installing Winero Charms bar killer. I even went in and modified the mouse reponce progarming... still Nothing is working. It keeps coming up. I have no idea why the charms bar killer isnt doing it since others claim it does.

 

 

In my honest opinion I hope there is a class action lawsuit against Windows because 8 is so poorly thought out its as though it was done intetionally to push people away from Microsoft. If I could I would return my laptop but I cant, and downloading windows XP or 7 that worked stellar for me would mean loosing all my video drivers as well as gigbaits of CAD and PDF would need to be uploaded all over again. I rigged it with star doc, which helps but its still medicocre. 

 

 

For now Im loosing my hair over the charms bar. Any ideas?   



BC AdBot (Login to Remove)

 


#2 Agouti

Agouti

  • Members
  • 1,548 posts
  • OFFLINE
  •  
  • Local time:10:17 PM

Posted 22 August 2014 - 10:47 AM

Try this...

 

1.  From the Start Screen, type Control Panel and click on Control Panel in the suggested results.

 

wAVxGxn.jpg

 

2.  In the Control Panel, click on Hardware and Sound.

 

TdydLc0.jpg

 

3.  Next, click on Mouse.

 

jllLwnp.jpg

 

4.  In the Mouse Properties window, select the Device Settings tab then click on the Settings button.

 

WSdOFZO.jpg

 

5.  In the Synaptics Control Panel, untick the box next to "Enable Edge Swipes" then click the OK button.

 

NkcgcTR.jpg

 

Check and see if swiping in from the right edge of the touchpad still brings up the Charms Bar.


Edited by Agouti, 22 August 2014 - 10:48 AM.


#3 RogerASTM

RogerASTM
  • Topic Starter

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Local time:09:17 PM

Posted 22 August 2014 - 11:02 AM

I will try it, Thanks! 



#4 RogerASTM

RogerASTM
  • Topic Starter

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Local time:09:17 PM

Posted 22 August 2014 - 11:06 AM

I got this so far, not seeing the extra tabs:

Attached Files



#5 scotty_ncc1701

scotty_ncc1701

  • Members
  • 520 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:17 PM

Posted 22 August 2014 - 11:17 AM

You didn't get the extra tabs because you may not have Synaptics hardware, or the software installed.  Check this:

 

http://www.howtogeek.com/127645/how-to-disable-the-charms-bar-and-switcher-hot-corners-in-windows-8/?PageSpeed=noscript

 

Have a great day!

:bananas: :bounce:



#6 Agouti

Agouti

  • Members
  • 1,548 posts
  • OFFLINE
  •  
  • Local time:10:17 PM

Posted 22 August 2014 - 11:43 AM

scotty_ncc1701 is right.  If you don't have a Synaptics touchpad then you won't see that tab.  However, I believe you need to disable edge swipes and not hot corners.  The correct article is http://www.howtogeek.com/135507/how-can-i-disable-windows-8-swipe-gestures-on-my-laptop/?PageSpeed=noscript

 

Note, since a registry hack is used, please ensure you manually create a restore point as stated in the article.

 

[Edit]

I found this solution here: http://www.jdhodges.com/blog/trackpad-windows-8-swipe-disable-app-switch/

 

Since it doesn't involve tampering with the registry I'd suggest you try it first.


Edited by Agouti, 22 August 2014 - 11:55 AM.


#7 RogerASTM

RogerASTM
  • Topic Starter

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Local time:09:17 PM

Posted 22 August 2014 - 11:54 AM

Is a manul restore nessary?



#8 JohnC_21

JohnC_21

  • Members
  • 22,946 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:17 PM

Posted 22 August 2014 - 11:55 AM

If you think Stardock is mediocre take a look at ClassicShell.



#9 RogerASTM

RogerASTM
  • Topic Starter

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Local time:09:17 PM

Posted 22 August 2014 - 11:58 AM

Im confused how to do that registery hack. Its says gestures reg but then asks to save it as .reg extension?



#10 RogerASTM

RogerASTM
  • Topic Starter

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Local time:09:17 PM

Posted 22 August 2014 - 11:59 AM

If you think Stardock is mediocre take a look at ClassicShell.

 

 

Is classic shell better than Star doc 8?



#11 Agouti

Agouti

  • Members
  • 1,548 posts
  • OFFLINE
  •  
  • Local time:10:17 PM

Posted 22 August 2014 - 12:09 PM

Roger, I've edited my previous post and added the solution found here: http://www.jdhodges.com/blog/trackpad-windows-8-swipe-disable-app-switch/

 

Please try this first.


Edited by Agouti, 22 August 2014 - 12:12 PM.


#12 JohnC_21

JohnC_21

  • Members
  • 22,946 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:17 PM

Posted 22 August 2014 - 12:10 PM

I think it is. It's free and highly customizable



#13 RogerASTM

RogerASTM
  • Topic Starter

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Local time:09:17 PM

Posted 22 August 2014 - 12:20 PM

Roger, I've edited my previous post and added the solution found here: http://www.jdhodges.com/blog/trackpad-windows-8-swipe-disable-app-switch/

 

Please try this first.

 

 

Thanks! I think this actually fixed it!

 

One more question, in your opinion, if you had to choose between star doc 8 and classic shell, which would you choose?



#14 Agouti

Agouti

  • Members
  • 1,548 posts
  • OFFLINE
  •  
  • Local time:10:17 PM

Posted 22 August 2014 - 01:04 PM

I assume you are referring to Start8 from Stardock?  I've heard it's quite good and only cost $4.99, however, I'd still prefer Classic Shell.  For one, it's free.  It's a personal choice really.  Note, when installing Classic Shell you can opt out of everything except the "Classic Start Menu".



#15 RogerASTM

RogerASTM
  • Topic Starter

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Local time:09:17 PM

Posted 22 August 2014 - 01:43 PM

I assume you are referring to Start8 from Stardock?  I've heard it's quite good and only cost $4.99, however, I'd still prefer Classic Shell.  For one, it's free.  It's a personal choice really.  Note, when installing Classic Shell you can opt out of everything except the "Classic Start Menu".

 

Thats it! :) So far it is working well. I paid the fee, but is there any way I can try classic shell? 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users