Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot Print, Device Manager Empty, No Ports and Cannot Add


  • Please log in to reply
2 replies to this topic

#1 veggiebin

veggiebin

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:08:07 AM

Posted 22 August 2014 - 09:37 AM

I'm wondering if someone could help me.  I went to print something yesterday, and it just didn't do anything.  After looking into it some more, I've noticed that the printer is offline, but it will not allow me to get it back online.  Trying to go into the device manager, nothing comes up at all.  Right clicking on the printer properties shows no ports at all, and I am stuck in that window because it is telling me that I have to select at least one port.  I try to add lpt1, but it says it already exists - but it doesn't show up?

 

I ran an Anti SuperSpyware scan yesterday, and it came up with some advertising cookies which I deleted.  Today I am running my Malwarebytes AntiSpyware scan.

 

Anyone know what to do?  Am I infected with something?

 



BC AdBot (Login to Remove)

 


m

#2 topcat8

topcat8

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:07 AM

Posted 22 August 2014 - 07:43 PM

I had a very similar problem today. I went to services. http://postimg.org/image/l4xlp0fij/ The description had funny letters not Print Spooler. Once I changed the description it worked. What does your description say for the Print Spooler service?



#3 veggiebin

veggiebin
  • Topic Starter

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:08:07 AM

Posted 24 August 2014 - 09:57 PM

Thanks for the reply topcat8!

The display name is "Print Spooler". The description says "Loads files to memory for later printing." When I went to go into print Spooler from services, it gave error reading "Configuration Manager: The plug and play service or another required service is not available." I hit ok and it goes into the print Spooler properties. I can view all tabs, but when I click on dependencies I get the error "Win32: The service cannot be started, either because it is disabled or because it has no enabled devices associated with it."

This was all working fine a few days ago. When I started it up Thursday, I noticed that the font on my windows toolbar was slightly different, and I don't have as many items over on the bottom right, by the clock. But there is a printer with a red exclamation point. When I click on it, a window entitled "ABS PDF Driver v400 Properties" comes up. I get stuck again when going into the port tab. So now I have two windows up, one for the Epson printer, and one for the PDF driver. And the printer icon on the bottom right (the PDF driver) states that there are 4 documents pending when I hover over it.

Kids started school this week - we really need to be able to print...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users