Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't display Chinese and Japanese characters


  • Please log in to reply
5 replies to this topic

#1 DJ Deoseyus

DJ Deoseyus

  • Members
  • 93 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:02:24 PM

Posted 21 August 2014 - 10:49 PM

Hi,

 

My system cannot display Chinese and Japanese characters. Korean characters and originally Chinese and Japanese do not have a problem after I deleted FNTCACHE.DAT in system32. On my Windows 7 system all of the characters work fine but on my Windows 8.1 system the Chinese and Japanese characters revert back to boxes when I booted my system up for the day to use. It's getting pretty annoying not knowing what I want to listen to.



BC AdBot (Login to Remove)

 


#2 ElfBane

ElfBane

  • Members
  • 775 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:03:24 PM

Posted 22 August 2014 - 04:15 AM

Here is a link that may help, http://answers.microsoft.com/en-us/windows/forum/windows_8-performance/chinese-and-japanese-characters-are-displayed/28d7b409-2c42-480f-804c-14dc1016ffc3?page=2 .



#3 DJ Deoseyus

DJ Deoseyus
  • Topic Starter

  • Members
  • 93 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:02:24 PM

Posted 22 August 2014 - 04:11 PM

Is it really necessary for me to download the language packs?

 

And I just looked at my files and the characters for now appear to be fine, however I bet if I reboot they may turn back to boxes.

 

and thanks for the reply.


Edited by DJ Deoseyus, 22 August 2014 - 04:12 PM.


#4 ElfBane

ElfBane

  • Members
  • 775 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:03:24 PM

Posted 23 August 2014 - 05:09 AM

Possibly more help ... http://www.pinyinjoe.com/windows-8/win8-chinese-intro.htm .



#5 DJ Deoseyus

DJ Deoseyus
  • Topic Starter

  • Members
  • 93 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:02:24 PM

Posted 27 August 2014 - 11:24 PM

Thanks, I'll try that.

However I had deleted the file I mentioned in my OP and I haven't noticed any boxes but i'm sure they'll bound to appear again.

 

Nevermind, justl ooked at my files and Japanese (and possibly Chinese) characters are appearing as boxes again.

UX523Cb.png?1?3023


Edited by DJ Deoseyus, 27 August 2014 - 11:36 PM.


#6 ElfBane

ElfBane

  • Members
  • 775 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:03:24 PM

Posted 28 August 2014 - 03:04 AM

I have no further advice.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users