Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

windows 7 hang on logo even after format


  • Please log in to reply
1 reply to this topic

#1 alex_ben

alex_ben

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:14 PM

Posted 20 August 2014 - 10:30 PM

hello everyone,

 

i have 2 hard drives, one runs ubuntu lts 12.04 and the other was running win 7 until psu exploded, since then win 7 were getting stuck at win logo screen but ubuntu were running normally and i could also access the hard drive of win from ubuntu.

 

long story sort, i ended up formatting the win hard drive from ubuntu but even after that, the different win 7 cds i tried, after windows loading files, either get stuck at win logo or show "starting windows" without the logo for 2-3 seconds and then move on to a black screen.

 

specs:

- Intel® Core™2 Quad CPU Q9400 @ 2.66GHz × 4

- GeForce 9600 GT

- 4 GM RAM (2 x 2 GB)

- asus p5g41t-m lx2/gb/lpt motherboard

 

i ve tried:

-restarting BIOS to defaults

-disconnecting all but monitor and power

-disconnecting the ubuntu hard drive

-taking off and replacing the 2 x 2 gb RAMs

-hirens boot cd nuke and other options from there that didnt lead to something (mini xp were getting stuck at logo too)

 

please help and thanks in advance :)


Edited by alex_ben, 20 August 2014 - 10:37 PM.


BC AdBot (Login to Remove)

 


#2 alex_ben

alex_ben
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:14 PM

Posted 21 August 2014 - 01:27 AM

UPDATE: i changed storage configuration from bios from enhanced S-ATA to compatible PATA pri, SATA sec and i made it past the logo, when the pc restarted itself during installation it stuck there again until, after some reboots, it made it but then it stuck at "completing installation" forcing me to stop it.

i see no reason to try PATA only (enhanced or compatible) since both my hdds are using sata cables.

in some threads i ve seen people blaming ATX PSU incompatibility with asus motherboards but i d like to be positive before changing PSU.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users