Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable to browse internet


  • Please log in to reply
27 replies to this topic

#1 daman4

daman4

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Local time:05:01 AM

Posted 20 August 2014 - 09:26 PM

I am running a desktop computer on Window's XP 32 BIT.

 

I am unable to use certain sites on Google Chome, I will get an SSL Error.    Below is what it said

 

Cannot connect to the real portal.microsoftonline.com

 

Something is currently interfering with your secure connection to portal.microsoftonline.com.

Try to reload this page in a few minutes or after switching to a new network. If you have recently connected to a new Wi-Fi network, finish logging in before reloading.

If you were to visit portal.microsoftonline.com right now, you might share private information with an attacker. To protect your privacy, Chrome will not load the page until it can establish a secure connection to the real portal.microsoftonline.com.

 

 

Also, when using internet explorer I will often get the message "your browser does not support this action" and then "unable to complete action.  The following error has occured 'xmlhttp' is null or not an object."



BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:01 PM

Posted 21 August 2014 - 12:59 AM

Try checking your BIOS date and time/ Windows Time and change to current.


Tekken
 


#3 daman4

daman4
  • Topic Starter

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Local time:05:01 AM

Posted 21 August 2014 - 06:35 AM

That would be the time in the lower right corner, correct?

#4 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:01 PM

Posted 21 August 2014 - 07:12 AM

Yes or the BIOS system time.


Tekken
 


#5 daman4

daman4
  • Topic Starter

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Local time:05:01 AM

Posted 22 August 2014 - 05:43 PM

That seems to be okay

#6 daman4

daman4
  • Topic Starter

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Local time:05:01 AM

Posted 22 August 2014 - 06:47 PM

What next?

#7 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:01 PM

Posted 22 August 2014 - 11:35 PM

What is the result?


Tekken
 


#8 daman4

daman4
  • Topic Starter

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Local time:05:01 AM

Posted 23 August 2014 - 08:00 AM

Still doing the sane thing

#9 sflatechguy

sflatechguy

  • BC Advisor
  • 2,200 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:01 AM

Posted 23 August 2014 - 06:23 PM

It looks like you are trying to connect to Office 365. What version of Internet Explorer are you using? For Office 365, IE 8 and 9 are no longer supported. Microsoft recommends you use the most recent version of Chrome, so make sure it is up to date.

 

It may also be that your anti-virus program is interfering with your connections. What anti-virus program are you using? If it has an option to scan https connections, try disabling that. If not, try temporarily disabling it and see if the problem reaching the Office 365 portal persists. If that solves it, you may need to use a different antivirus program.



#10 daman4

daman4
  • Topic Starter

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Local time:05:01 AM

Posted 23 August 2014 - 10:45 PM

My google chrome is up to date, it was just installed a couple of days ago actually.

I am currently running avg free, I have however disabled the http as well as the virus scan all together and it still would not let me open the website.

#11 sflatechguy

sflatechguy

  • BC Advisor
  • 2,200 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:01 AM

Posted 23 August 2014 - 11:25 PM

It could be tied to the fact that you are still running XP, which Office 365 barely supports. It's possible your certificate store is corrupt or out of date, which would account for the errors in Chrome. The "'xmlhttp' is null or not an object" error in Internet Explorer is an ActiveX error. You never did state what version of Internet Explorer you are running -- an older version would probably throw up that error. It may be time to upgrade the OS.

 

Try installing Firefox and see if the issues continue.

 

The other possibilities are malware, or your DNS settings have been reset in an attempt to redirect your DNS queries to fake websites. Run a full antivirus scan, and check the DNS settings on your computer and router. Post any DNS server addresses you find here.



#12 daman4

daman4
  • Topic Starter

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Local time:05:01 AM

Posted 23 August 2014 - 11:38 PM

I am currently running Internet explorer 6. Microsoft does not produce for windows xp anymore however tho.

How do i check the DNS server?

#13 sflatechguy

sflatechguy

  • BC Advisor
  • 2,200 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:01 AM

Posted 23 August 2014 - 11:43 PM

That would be a problem. Chrome uses the same certificate store as Internet Explorer, and certificates are updated through Windows Updates. Since your version of IE is out of support, I'm guessing your certificates are outdated and no longer valid. I'm willing to bet that's the source of the problem.

 

If you still want to check the DNS settings, you would need to log into the router admin console. Open a command prompt and type in ipconfig. Look for the IP address for the default gateway field. Type that IP address into a browser, and that will take you to the admin console. Your DNS settings will be in there somewhere.

 

To check the DNS settings on your computer, follow the directions in this link. I'm guessing your DNS is set to Obtain a DNS server address automatically. https://www.microsoft.com/resources/documentation/windows/xp/all/proddocs/en-us/howto_enable_dhcp.mspx?mfr=true



#14 daman4

daman4
  • Topic Starter

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Local time:05:01 AM

Posted 23 August 2014 - 11:49 PM

Yes it is set to automatically obtain the IP address. So is there really no fix for it without updating the operating system?

#15 sflatechguy

sflatechguy

  • BC Advisor
  • 2,200 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:01 AM

Posted 24 August 2014 - 12:02 AM

Since you can't install IE 10 or 11 on XP, you might try Firefox. If that doesn't resolve the issue, unfortunately, your only other option is to upgrade.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users