Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

what did I do in bios for it not to see my hdd 8.1


  • Please log in to reply
1 reply to this topic

#1 nsilvis

nsilvis

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:G.R. MI
  • Local time:02:50 PM

Posted 20 August 2014 - 09:29 AM

I was looking in the bios to enable virtual in 8.1 and I changed defaults to factory and now the bios isn't seeing my hdd, so it won't boot. What do I do??



BC AdBot (Login to Remove)

 


#2 jonuk76

jonuk76

  • Members
  • 2,182 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wales, UK
  • Local time:06:50 PM

Posted 20 August 2014 - 03:41 PM

Try and find the part of the BIOS that lets you set the boot order.  Set it so the hard disk with your operating system on is the first item.  If you are using a UEFI system then you'd need to set the first boot device to "Windows Boot Manager".


7sbvuf-6.png





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users