Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

protools 8 on windows vista 64 bit


  • Please log in to reply
2 replies to this topic

#1 skhooks1

skhooks1

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Local time:10:38 PM

Posted 19 August 2014 - 04:27 PM

Never had any problems until about two months ago...haven't been able to get on protocols because it says it can't find hardware

BC AdBot (Login to Remove)

 


#2 ElfBane

ElfBane

  • Members
  • 775 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:10:38 PM

Posted 20 August 2014 - 03:35 AM

Confused here,, the web seems to indicate that there is no driver for Protools 8 for Vista x64. Here is a thread that may help, http://duc.avid.com/showthread.php?t=337670 . You may get better help by joining one of the dedicated Protools forums.



#3 Platypus

Platypus

  • Global Moderator
  • 15,761 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:01:38 PM

Posted 20 August 2014 - 04:17 AM

What hardware are you running?


Top 5 things that never get done:

1.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users