Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Realtek HD Audio not detecting plugs in the front or back panels


  • Please log in to reply
7 replies to this topic

#1 lpakman

lpakman

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:47 AM

Posted 19 August 2014 - 12:04 AM

I'm having trouble with the audio on my desktop. All of my audio plugs have stopped working, however USB audio devices are fine. Whenever I plug in a cord to either the front or back, nothing is detected. 
 
Clicking on the sound icon in the system tray immediately brings up the troubleshooter, which prompts me to plug something in. After I unplug and plug whatever it is back in, it won't recognize it:
NwUEPgV.jpg
 
When I right click on the sound icon and hit on playback devices, I see 6 AMD HD devices, which would be for an HDMI cable I believe, and then my speakers device which supposedly isn't plugged in:
wd1s84p.png
I can't set any of them to be default devices; the options to do anything but disable them are grayed out.
 
So then looking at Realtek HD Audio Manager, everything appears blank. No nice icons on top to select and then configure, just a blank page:
EVkX0HK.png
I'm not given the option to click on absolutely any of the plug icons on the right hand side. 
 
Clicking on the wrench in the bottom right gives me the following page:
5OxReAS.png
Now, I've tried disabling the front panel detection, which does allow me to "manage" the device, ie it gives me the option to change volume and such. However, sound still doesn't come out.
 
The gear in the top right gives me:
cDfr8im.png
Selecting options here doesn't work either, even in conjunction with disabling front panel detection.
 
My relevant specs are :
MSI Z97 G55
Intel i5 - 4670
Sapphire Radeon R9 280
Win 7 x64
 
I've tried the following:
Uninstalling/reinstalling realtek audio drivers
Uninstalling/reinstalling amd drivers
Rolling back both the AMD and realtek sound drivers as well as the high definition audio controller
Checking/unplugging/replugging the front panel audio on my mobo.
Reinstalling windows
 
Anybody have any ideas or solutions?
 
 


BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:47 PM

Posted 19 August 2014 - 12:39 AM

Hi lpakman and :welcome: to the Bleeping Computer Community.

 

Go to BIOS section and see if any onboard audio is disabled. If everything is ok from there, go to device manager and right-click your Realtek audio then choose enable.


Tekken
 


#3 lpakman

lpakman
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:47 AM

Posted 19 August 2014 - 08:34 AM

Hi lpakman and :welcome: to the Bleeping Computer Community.

 

Go to BIOS section and see if any onboard audio is disabled. If everything is ok from there, go to device manager and right-click your Realtek audio then choose enable.

 

Thanks for the welcome.

 

According to my BIOS, my integrated audio controller has been enabled the entire time.



#4 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:47 PM

Posted 19 August 2014 - 10:03 PM

How about in device manager? Under Sound/Video Controller or System Devices (expand) and look for Audio Controller.


Tekken
 


#5 lpakman

lpakman
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:47 AM

Posted 20 August 2014 - 12:16 AM

How about in device manager? Under Sound/Video Controller or System Devices (expand) and look for Audio Controller.

 

Nope, those are all also enabled and up to date.



#6 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:47 PM

Posted 20 August 2014 - 05:35 AM

however USB audio devices are fine. Whenever I plug in a cord to either the front or back, nothing is detected

 

Do you simultaneously use USB and audio ports or did you recently started using USB audio due to this current problem? What if you remove the usb audio from device manager, what's the result?


Edited by jhayz, 20 August 2014 - 05:40 AM.

Tekken
 


#7 lpakman

lpakman
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:47 AM

Posted 20 August 2014 - 09:57 AM

 

however USB audio devices are fine. Whenever I plug in a cord to either the front or back, nothing is detected

 

Do you simultaneously use USB and audio ports or did you recently started using USB audio due to this current problem? What if you remove the usb audio from device manager, what's the result?

 

I only started using a usb audio device after I started having problems. Disabling/uninstalling from device manager hasn't done anything.



#8 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:47 PM

Posted 20 August 2014 - 10:31 PM

Nope, those are all also enabled and up to date.

 

Do you see the Realtek HD audio from there? If you right-click from Sound - Playback devices (on 2nd image of first post), do you see Show Disabled Devices and ticked or with checkmark?


Tekken
 





2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users