Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hard drive okay?


  • Please log in to reply
2 replies to this topic

#1 oldcapri

oldcapri

  • Members
  • 86 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:23 PM

Posted 18 August 2014 - 11:38 AM

I have a friend's Dell Vostro 1500 laptop. It is running Windows 7 Enterprise. Core 2 Duo 1.4 GHz, 2 GB 667 MHz RAM, etc.

He has had some problems with it and I've cleaned it up with this forum's help in the "Am I infected - What do I do?" section of the security forum here. At one point during the process I also ran the Hitachi Drive Fitness Test (advanced) and it gave me the code 0x70. Now that we're all done the same test gives the code 0x00 which, I think, means it is normal. Am I correct?

Barry



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 22,926 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:23 PM

Posted 18 August 2014 - 12:12 PM

Yes, see this chart.



#3 oldcapri

oldcapri
  • Topic Starter

  • Members
  • 86 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:23 PM

Posted 18 August 2014 - 01:22 PM

Great! Thanks!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users