Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows installation disk cant be read


  • Please log in to reply
2 replies to this topic

#1 Trian

Trian

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:14 AM

Posted 17 August 2014 - 05:50 AM

Hello everyone

this might belong to virus section aswell, but here i go:
I have asus k55v with preinstalled Windows 7 HP. I have made the mistake of not installing any anti-virus, because i knew i would eventually reinstall the system and upgrade it to windows 7 Ultimate, (yeah i really dont like the preinstalled programs from manufacturer)

 

last week the computer was getting slower: starting up was taking way too long, cca 10 minutes just to launch windows explorer/Chrome. However, yesterday the starting time exceeded 30 mins, and after i restarted my pc again, couldnt run any program at all.

 

I switched to safe-mode and moved my data to external harddrive. only the safe-mode WITHOUT network drivers worked (otherwise, there was exactly the same problem)

then, i wanted to reinstall the windows.

 

Here comes the fun part, the windows couldnt read the installation disk at all. I tried to read other DvD/CD (music CD) in safe mode, and there was no problem reading it. however, when i inserted any copy of windows nothing happened (even in safe mode).

in booting setings i selected DVD as my booting priority, and still, nothing happened, the system booted from 2nd option, like the dvd wasnt there.

 

I own several original copies (with watermarks etc) of windows, what i have tried:

windows 7 Ultimate 32

windows 7 Ultimate 64 two different DvDs

windows Vista Ultimate 32

windows Vista Ultimate 64

 

is it some sort of bug? or is my BIOS infected? because i have reinstalled this PC several times before and nothing like this happened.

any sugestions? 
i can add some pictures, if requested

thanks in advance


Edited by Trian, 17 August 2014 - 05:51 AM.


BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 23,198 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:14 PM

Posted 17 August 2014 - 08:10 AM

Hello, and Welcome

 

At boot tap the Esc key. This should bring up a boot menu. Select the Optical Drive and see if it boots the Install DVD. You also should look in the BIOS for something called legacy mode and enable it. If the computer BIOS is set UEFI then the Windows 7 DVD will not boot.  If it can read a CD and not a DVD, it's possible the laser for DVD is not functioning.

 

If that does not work, you can try the following.

 

You will need access to another computer that can read the Download amd install Imgburn being careful of any optional software it asks you to install. Write an iso image using a max of 4X speed if possible.

 

After creating the bootable iso file, download Rufus. Say not when it asks you if you want to check for updates. This will create a bootable USB key. Select MBR as the partition scheme and iso image in the dropdown box. Click the folder icon and browse to the iso file you created and press start. This will wipe any data off the USB flash drive. Make sure USB is the first boot device in BIOS. Attach the USB key and boot.

 

rufus_en.png



#3 Trian

Trian
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:14 AM

Posted 17 August 2014 - 09:11 AM

 

 

If it can read a CD and not a DVD, it's possible the laser for DVD is not functioning

 

i think this is the problem. Any random dvd movie is not working either.

i never thought that would possible to run CDs and NOT run DVDs at the same time

 

thanks for answer






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users