Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem with stereo mix


  • Please log in to reply
4 replies to this topic

#1 kingwolfpup

kingwolfpup

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:50 PM

Posted 16 August 2014 - 07:28 PM

I've tried so many times to find a solution to this problem but I just cannot seem to be able to. I have a windows 8 laptop (64bit) with the Conexant audio driver, and when I attempt to record sound through stereo mix it's muffled and in bad quality. I've disabled the mic, messed with some settings in audacity and in the sound settings, none of which helped. No matter what program I use to record it still comes up with the same low sound. I have no idea how to fix this on my own I am not that good at understanding computers yet so some help would be nice. 



BC AdBot (Login to Remove)

 


#2 pcblues

pcblues

  • Members
  • 97 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:04:50 AM

Posted 17 August 2014 - 05:17 AM

Hi there.. :)

 

have you tried the following : right  click on the sound icon & open >  Sounds

select Playback ..  highlight ( left click1x ) Speakers and open Properties..

make sure device is  > enabled

then choose > Levels <  ( mine is set @ 92.. then have a look at Balance.. headphone settings.. 

next Enhancements..& check Loudness Equalization  you can try different settings as well.. like bass etc

@ the Advanced tab mine is set  @ 24 bit 48000 HZ (studio quality) or choose whatever suits best..

 

Repeat the steps above for stereo mix by highlighting >  Recording  > properties .. and so on..

 

Hope this will help.. good luck :)

 

pcblues

 



#3 kingwolfpup

kingwolfpup
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:50 PM

Posted 17 August 2014 - 10:38 AM

"then have a look at Balance.. headphone settings." what?



#4 pcblues

pcblues

  • Members
  • 97 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:04:50 AM

Posted 18 August 2014 - 09:29 AM

You're very welcome..

 

Just check if they are working.. once you've adjusted settings etc.. you can always go back and change

stuff until you get desired volume  etc..



#5 kingwolfpup

kingwolfpup
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:50 PM

Posted 18 August 2014 - 11:30 AM

I think I have tried messing with all of the settings and nothing has changed I also think I made my speakers have less volume when my headphones aren't plugged in I'm not sure




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users