Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ASUS Z-87 Pro Keeps Going into the BIOS/UFEI


  • Please log in to reply
No replies to this topic

#1 Kevguy

Kevguy

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:13 PM

Posted 16 August 2014 - 04:56 PM

Hi,

I will try to be as direct as possible.

I built a new PC 2 weeks ago. Initially I had a Samsung 250 GB SSD as my boot drive and a Seagate Barracuda 1TB mechanical HD. All was good running win 7 pro 64 bit.

I purchased another identical Seagate 1 TB mechanical drive to install as I wanted RAID 1 configuration.
I setup the RAID 1 last night in the BIOS & CTRL-I and all seemed to go well. Ever since then the computer just keeps booting into the UFEI/BIOS even with the Samsung SSD set as 1st boot priority.
I've even deleted the RAID 1 volume to try to get it to boot. I unplugged the SATA cables from the mechanical drives and left the SSD SATA cable plugged in, still no luck.

Decided to go for a clean win 7 install using USB stick. Pulled the SSD from the PC and reformatted it on another pc. Still can't even do that now, the usb stick plugged into the front port is now shown in the BIOS. That was how I put win 7 on the SSD in the first place. Did the motherboard CMOS jumper reset, still no luck.

When I added the second 1TB drive, it showed up in windows fine along with everything else. Just seems that since I did the RAID 1 in the BIOS everything has gone downhill. Motherboard LCD display gives an AE code which is probably some sort of error.

Any help is MUCH appreciated.

System components are below just in case anybody is interested.

ASUS Z87 Pro Wi-Fi Motherboard
Intel i5-4690, 3.50 GHz, 6MB Cache CPU (Haswell Refresh)
Samsung 840EVO 250 GB SSD
Seagate Barracuda 1TB Mechanical HD (x 2)
Kingston HyperX Fury DDR3-1600 MHz RAM, 32 GB (4 x 8 GB, Blue)
ASUS GeForce GTX 750 Ti OC 2 GB GPU
Corsair Carbide 500R Case
Corsair RM750 Power Supply
Liteon 24x CD/DVD Reader/Writer OEM
SilverStone USB 3.0 5.25 inch Card Reader
Corsair AF120 White LED 120mm Fan (x 2)
Windows 7 Professional 64-bit OS

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users