Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

acer win 8 recovery issues


  • Please log in to reply
No replies to this topic

#1 d-mon

d-mon

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:40 AM

Posted 15 August 2014 - 10:57 AM

I hope someone here can help me out here, its been frustrating.

 

I have an Acer Aspire E1-571 notebook which is about a 1.5 years old.

It came pre-loaded with windows 8.

 

So I received no windows disk/s nor did I receive a product key for it and have been told that the key is on the drive as it is not stuck on the laptop anywhere.

 

I ignored the constant update to windows 8.1 for a while and finally gave in about a month ago and did the upgrade to 8.1  

After doing so the system went sluggish, slower and slower and then crashed a couple of times over the course of about 1-2 weeks.

then I was unable to access the internet, explorer kept crashing immediately after loading.

 

Then the laptop itself began crashing after about 1 minute.... then the charms disappeared.

I managed to get in long enough to pull any and all important files off the computer and save them to a stick.

 

So I could "reset" or "refresh" the laptop.

 

After trying 100 times to access the e-recovery through alt - F10 I made it in and attempted to reset to factory. It got to 98% and crashed.

Upon rebooting it went back into e-recovery and I noticed the option to continue had changed from "continue to windows 8.1" to "continue to windows 8"

So it looked like reset to factory had actually worked.

 

So I clicked ahead to the windows logon screen. But low and behold none of my "user" names or Administrator or Guest log in and passwords worked.  

 

I went back to the e-recovery -> command prompt and found the users Administrator and Guest and changed the passwords for both.... Went back and tried again and still wouldn't work. I tried anything and everything I could find for this and nothing.

 

I then decided to try the acer recovery disks.  

 

I follow the instructions and when it finishes the last (3rd) disk I get the message restore failed - can not find image path:c\images_tmp_dir\install.wim

 

I try this 5 times and same result.

 

So back into e-recovery I go.... I choose to recover image and it cannot find anything but because i have a disk in it opens the drives to allow me to look into the system...

Since the C drive is there I go in and see if I can find the image folder and it is there

 

Acer C:\IMAGES_TMP_DIR  - folder is there with the same path it says it cannot find...........

 

Does anyone know what I can do with this?

 

For the record, since trying to reset to factory with the recovery disks it now automatically tries to repair immediately upon boot up and fails and goes directly to the e-recovery and I can no longer get to the windows log on screen.

 

 

please help!!! 



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users