Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Installer Keeps Running


  • Please log in to reply
2 replies to this topic

#1 clayto

clayto

  • Members
  • 476 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:09 PM

Posted 03 June 2006 - 03:34 PM

W98se. For some weeks Windows Installer has run continuously when the machine is on even though there is nothing to install. i can close the Window with Task manager but it just starts up again. Any ideas on how to stop this?

Chris

BC AdBot (Login to Remove)

 


#2 HitSquad

HitSquad

    You're Bleepin' or you're Weepin'


  • Members
  • 1,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Momma
  • Local time:11:09 AM

Posted 04 June 2006 - 08:17 AM

Hi clayto
Could you elaborate a little, post the message you see regarding "windows installer"?
Have you Added\Removed anything just prior?

#3 jbravo

jbravo

  • Members
  • 81 posts
  • OFFLINE
  •  
  • Local time:11:09 AM

Posted 06 June 2006 - 05:46 AM

Is it windows installer or office installer? some times ms office too gives this problem when it finds corrupted files.

jb.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users