Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Server 2012


  • Please log in to reply
3 replies to this topic

#1 Alberto13x

Alberto13x

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:07:59 AM

Posted 15 August 2014 - 10:16 AM

When installing essentials, i get this following error. An error recurred while configuring windows server essentials. Try again. But when i do try it again, i receive the same error. 



BC AdBot (Login to Remove)

 


#2 backslash

backslash

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:09:59 AM

Posted 20 August 2014 - 09:40 PM

maybe check hardware requirements? i assume you paid a crazy amount of money for a legit copy correct? what are the system spec's?



#3 morris88

morris88

  • Members
  • 79 posts
  • OFFLINE
  •  
  • Local time:02:59 PM

Posted 21 August 2014 - 06:16 AM

More than likely is a problem with the spec of the pc that you are trying to install it on(if it is a legitimate copy)

If it isnt a legitimate copy (tut tut  :bananas: ) but you may need to find yourself a different copy.

 

Some basic minimum requirements are;

 

1.4 GHz (64-bit processor) or faster for single core

1.3 GHz (64-bit processor) or faster for multi-core

 

2 GB Memory (RAM)

 

160GB Hard disk space with a 60GB partition

 

 

is your machine definitely a 64 bit processor?



#4 Alberto13x

Alberto13x
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:07:59 AM

Posted 02 September 2014 - 11:19 AM

Yes we did pay a crazy amount for this system. 

Specs 8GB Memory (1x8GB), 1600Mhz, Dual Ranked,PowerEdge T110 II Chassis with Cabled 3.5 Hard, 64 bit. 

 

 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users