Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Gateway MX6920 "wireless network connection doesn't have a valid IP configuratio


  • Please log in to reply
2 replies to this topic

#1 Alduin's Khajiit

Alduin's Khajiit

  • Banned
  • 167 posts
  • OFFLINE
  •  
  • Local time:06:48 AM

Posted 15 August 2014 - 05:21 AM

Every time I reboot my Gateway MX6920, I am faced with a yellow triangle under my wireless internet connection with "no internet access" I run the troubleshooter and 100% of the time, it's fixed with a "wireless network connection doesn't have a valid IP configuration" as the diagnosis. I was wondering if someone can help me permanently fix this so I don't have to keep running the troubleshooter every time the computer boots up.

 

this computer originally had XP until I wiped & installed 7


Edited by hamluis, 15 August 2014 - 08:37 AM.
Moved from Win 7 to Networking - Hamluis.


BC AdBot (Login to Remove)

 


#2 Alduin's Khajiit

Alduin's Khajiit
  • Topic Starter

  • Banned
  • 167 posts
  • OFFLINE
  •  
  • Local time:06:48 AM

Posted 15 August 2014 - 04:23 PM

*bump*



#3 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:03:48 AM

Posted 15 August 2014 - 04:27 PM

Delete the existing wireless profile and create a new one.  Sounds like the present profile is not authenticating [has the right wifi password and encryption level [wep/wpa/wpa2] to the router.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users