Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Infection or faulty file?


  • This topic is locked This topic is locked
3 replies to this topic

#1 CannonWolf

CannonWolf

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:52 PM

Posted 14 August 2014 - 01:00 PM

About every 15 minutes, I get an error message saying that there has been a crash with SVCHOST.EXE and it involves IEFRAME.DLL.

Also, my antivirus (avast!) routinely blocks Trojans that keep trying to spread on my computer.

However, when I run antivirus,anti-malware, and root-killer scans (with almost 10 different programs), everything shows up clean.

I am sure there is somethign bad on my PC (Vista x64). When I got to "Task Manager" and "Processes", there is an instance of SVCHOST that will not provide information when I select "Properties". Whereas the other instances of SVCHOST show me their location as "Windows/System32", this one doesn't even pop up a dialog box.

I believe there is something on my computer that is trying to load trojans. I believe the antivirus is keeping the trojans out, but I can't seem to find the root cause.



BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,664 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:12:52 PM

Posted 14 August 2014 - 06:32 PM

You already created new topic about this issue here: http://www.bleepingcomputer.com/forums/t/544150/possible-svchostexe-infection-but-nothing-showing-on-scans/

Do not create double topics.


My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 CannonWolf

CannonWolf
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:52 PM

Posted 14 August 2014 - 06:34 PM

I apologize, but I realized since I was asking whether I was infected I had originally posted to the wrong area.



#4 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:02:52 PM

Posted 14 August 2014 - 06:55 PM

Your topic in Malware Removal Logs contains a DDS log.

Posting your issue and the DDS log is also asking if you are infected.

 

This topic is closed.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users