Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Anti-Virus Refuses to Install


  • Please log in to reply
2 replies to this topic

#1 TheSammy58

TheSammy58

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:39 AM

Posted 14 August 2014 - 12:35 PM

I noticed this problem about 3 months ago... First, McAfee started saying it was unable to update, and then Microsoft Security Essentials uninstalled on its own. (Yes, I had two Anti-Viruses installed, that was dumb.) I tried reinstalling MSE, but I got the error code 0x8004FF81. I then tried to install Malwarebytes' Anti-Malware, and that also refuses to install. Today, I hope to do something about this. McAfee is uninstalled, and I'm still getting all the same errors with MSE, so now I'm left with no AntiVirus.

 

I read that the problem was due to registry keys that were added by malware, here: http://answers.microsoft.com/en-us/protect/forum/mse-protect_updating/mse-install-error-code-0x8004ff81/5ac150bf-bf1f-4bb6-a6f3-2fcd1e6a80b4?page=1 So, I attempted to delete the registry keys like they suggested, but if I try to delete them, Regedit says "Unable to delete all specified values." Now I have no idea what to do, and I have tried everything I could think of. I have tried using RegDelNull, RKill, FileASSASSIN, SubInAcl, and the Elevated Command Prompt tells me "Access denied" when I try to delete the entry. I really wish there was a way to just force a registry entry to delete, but nothing seems to work.  :unsure: I'm at a loss here.


Edited by TheSammy58, 14 August 2014 - 02:07 PM.


BC AdBot (Login to Remove)

 


#2 maggot7

maggot7

  • Members
  • 91 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:39 AM

Posted 14 August 2014 - 01:50 PM

Please download Security Check from here or here and save it to your Desktop.

  • Double-click SecurityCheck.exe
  • Follow the onscreen instructions inside of the black box.
  • A Notepad document should open automatically called checkup.txt; please post the contents of that document.

NOTE 1. If one of your security applications (e.g., third-party firewall) requests permission to allow DIG.EXE access the Internet, allow it to do so.
NOTE 2 SecurityCheck may produce some false warning(s), so leave the results reading to me.

 

Please download MiniToolBox and run it.

Checkmark following boxes:

  • Report IE Proxy Settings
  • Reset IE Proxy Settings
  • Report FF Proxy Settings
  • Reset FF Proxy Settings
  • List content of Hosts
  • List IP configuration
  • List Winsock Entries
  • List last 10 Event Viewer log
  • List Installed Programs
  • List Devices (do NOT change any settings here)
  • List Users, Partitions and Memory size
  • List Restore Points

Click Go and post the result.



#3 TheSammy58

TheSammy58
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:39 AM

Posted 14 August 2014 - 08:26 PM

Good news! I finally got those stubborn registry entries to go by deleting them with Registrar Registry Manager. Microsoft Security Essentials is finally installing! Feels good to solve problems like this.  :) Thank you for your willingness to help anyway, maggot7!


Edited by TheSammy58, 14 August 2014 - 08:26 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users