Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Purple Background


  • Please log in to reply
8 replies to this topic

#1 djmiiller

djmiiller

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Missouri
  • Local time:03:51 PM

Posted 14 August 2014 - 12:24 PM

Hello, I was wondering if anyone knows how to change that awful purple background that come up when you have dual monitors on the right hand side of the screen. Also its that same purple when you go to type in your password. I have looked it up a bit and still haven't come across anything that has worked yet. I have windows 8.1. Please let me know how to fix this if you have any idea how to.

 

Thanks



BC AdBot (Login to Remove)

 


m

#2 jonuk76

jonuk76

  • Members
  • 2,086 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Wales, UK
  • Local time:08:51 PM

Posted 15 August 2014 - 09:11 AM

I have dual monitors with Windows 8.1 and it sounds like yours is completely different to mine..  Is your computer defaulting to the "Metro" interface or the Windows desktop?  Mine defaults to the desktop, which is what I prefer.  This might be the result of Windows updates, I'm not sure.  I've never had it defaulting to Metro (this PC has been setup with Windows 8.1 from the outset, not upgraded).

 

If you want to change the background on the Metro theme, on my computer you press WinKey and Q to open the "Search Charm", and search for "Personalise" and the first option displayed is "Change the background and colours on Start".  There is also the same for the Lock Screen which is also known as the log in page.

 

eTNind4.jpg

 

This allows you to change the Metro theme like so..

 

CppnLBh.jpg

 

If you are in Desktop mode, to change the background just right click anywhere on the desktop and choose "Personalise".  Or "Personalize" in the US :tophat:


Edited by jonuk76, 15 August 2014 - 09:14 AM.

7sbvuf-6.png


#3 djmiiller

djmiiller
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Missouri
  • Local time:03:51 PM

Posted 25 August 2014 - 10:36 AM

Hey sorry i'm so late to respond. Thanks for your help. That wasn't the fix for it but I researched it some more and finally found a fix for it.



#4 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 5,949 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:08:51 PM

Posted 29 August 2014 - 04:47 PM

And for the benefit of Jonuk - and the rest of us - the fix was . . ?

 

Chris Cosgrove



#5 djmiiller

djmiiller
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Missouri
  • Local time:03:51 PM

Posted 02 September 2014 - 07:06 AM

I right-clicked on the start button. Click on search then search for personalize. Click on the one that says change the background and colors on Start. That's were I changed mine.

 

DJ



#6 Agouti

Agouti

  • Members
  • 1,548 posts
  • OFFLINE
  •  
  • Local time:04:51 PM

Posted 02 September 2014 - 08:31 AM

That's were I changed mine.

In case you don't know it, there are usually several different ways to find what you are looking for in Windows.  Jonuk's method works just as well as yours.  For example, you could point at the top or bottom right corner of the screen and slide your mouse pointer to the Search Charm.  Once the Search Charm is opened you can search for anything you want.



#7 djmiiller

djmiiller
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Missouri
  • Local time:03:51 PM

Posted 02 September 2014 - 08:38 AM

Yes, Agouti I realize that. I was just posting the way I changed mine. thanks though.

 

DJ



#8 Agouti

Agouti

  • Members
  • 1,548 posts
  • OFFLINE
  •  
  • Local time:04:51 PM

Posted 02 September 2014 - 08:47 AM

In post #3 you said...

 

That wasn't the fix for it but I researched it some more and finally found a fix for it.

 

I take that to mean the answer Jonuk's posted in post #2 doesn't work.  However, I am saying it works just as well as what you said you did to fix it in post #5.



#9 djmiiller

djmiiller
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Missouri
  • Local time:03:51 PM

Posted 02 September 2014 - 09:03 AM

Alright, well what that actually meant was I didn't use that for my fix. I had it fixed before he posted that so I didn't even try that out. thanks anyways agouti. I was told to post how I did it and that's what I did.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users