Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

can someone recognize anything in common here?


  • Please log in to reply
19 replies to this topic

#1 rickety_goodman

rickety_goodman

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:01:29 AM

Posted 14 August 2014 - 10:06 AM

First, MalwareBytes, Superantispyware, and AVG all report a clean machine.

Here are several symptoms. I'm trying to figure out if they have a common cause.

Windows XP,SP3:

during boot-up, the hardware data no longer just flashes on the screen. Instead,
several seconds are spent accessing the floppy drive, during which time the
hardware data remains on the screen.

Sometimes the XP splash screen freezes. Reboot is needed.

Sometimes the blue Welcome screen freezes or doesn't recover after it goes to
black before opening the desktop.

The keyboard and mouse will suddenly stop responding. Only a reboot will recover them
for awhile. This is the eighth attempt I have made to post here because this
phenomenon has shut me down in the middle of posting and I had to reboot to get
back here. Mouse and keyboard access to my harddrive via Windows Explorer are also
frozen when this happens.

Network (and internet) access will suddenly disappear: I can't even ping my own
gateway successfully! (Request timed out to 192.168.0.1)

Can anyone suggest a place to start?

Thanks


Edited by hamluis, 22 August 2014 - 07:48 AM.
Moved from XP to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 


#2 zingo156

zingo156

  • BC Advisor
  • 3,333 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:29 AM

Posted 14 August 2014 - 10:22 AM

Please download and run speccy:

  • Go to Piriform's website, and click the big download.png button.
     
  • Next, click Download from Piriform.com (the FileHippo link requires an extra click). Or if you want to use a portable version of Speccy (which doesn't require installation), click the builds page link and download the portable version.
     
  • You will now be asked where you want to save the file. The best place to put it is the Desktop, as it will be easy to find later.
     
  • After the file finishes downloading, you are ready to run Speccy. If you downloaded the installer, simply double-click on it and follow the prompts until installation is complete. If you downloaded the portable version, you will need to unzip it before use. Right-click the ZIP file and click Extract all. Click Next. Open up the extracted folder and double-click on Speccy.
     
  • Once inside Speccy, it will look similar to this (with your computer's specifications, of course):
    p22004369.gif
  • Now, at the top, click File > Publish Snapshot
  • You will see the following prompt:
    p22004371.gif
  • Click Yes > then Copy to Clipboard
    p22004372.gif
  • Now, once you are back in the forum topic you are posting in, click the p22004370.gif button. Right-click in the empty space of the Reply box and click Paste. Then, click Add Reply below the Reply box.
  • Congrats! You have just posted your specs!

If I am helping you with a problem and I have not responded within 48 hours please send me a PM.

#3 rickety_goodman

rickety_goodman
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:01:29 AM

Posted 15 August 2014 - 12:18 AM

http://speccy.piriform.com/results/uaZOjKCFgKVKFm7iqbE4OwK

#4 pcpilot

pcpilot

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:london
  • Local time:06:29 AM

Posted 15 August 2014 - 03:13 AM

I would start at the BIOS; check the sequence of boot devices. For the purposes of the analysis, I would disable booting from the floppy and USB devices and maybe the cd for good measure and booting from the network.

Then reboot and see if it hangs again at the hardwAre devices.

If that fails, then I would put everything back where it was to allow yourself to get in, at least. I would then look at the SMART parameters of your hard drive. I use SpeedFan but there are plenty of others.

If you then get in, I would go into devmgmt.msc and disable/uninstall all USB entries. Then reboot and Windows should repopulate them all.

No idea on the internet access at the moment but at least you have have eliminated a few 'unknowns'.

P

#5 zingo156

zingo156

  • BC Advisor
  • 3,333 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:29 AM

Posted 15 August 2014 - 07:23 AM

There was nothing that stuck out at me on speccy, temps may be a bit high for an idle computer. Unfortunately the hard drive report showed that the hard drives did not support SMART or possibly the controller does not support it, which means I could not get any information about possible hard drive problems.

 

Disabling the floppy drive certainly will save time booting. Then I would try uninstalling AVG Free and then test a few reboots you can re-install that later.

 

If your computer was not doing anything intensive when the speccy shot was taken, the cpu seems to be a bit hot for Idle. I would open the case and dust out the computer. Also while you have the case open check the motherboard for blown or bulging capacitors examples: https://www.google.com/search?q=blown+or+bulging+capacitors&tbm=isch&tbo=u&source=univ&sa=X&ei=UfrtU-DzPIeWyASkqYLACg&ved=0CBwQsAQ&biw=1440&bih=766

 

Bad capacitors frequently cause all of the issues you mentioned above.


Edited by zingo156, 15 August 2014 - 10:11 AM.

If I am helping you with a problem and I have not responded within 48 hours please send me a PM.

#6 hamluis

hamluis

    Moderator


  • Moderator
  • 55,883 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:29 AM

Posted 15 August 2014 - 03:40 PM

I see RAID drivers and software installed...I see no RAID setup.  Is that correct?

 

Please download MiniToolBox  , save it to your desktop and run it.
 
Checkmark the following checkboxes:
  List last 10 Event Viewer log
  List Installed Programs
  List Users, Partitions and Memory size.
 
Click Go and paste the content into your next post.
 

Louis

 

Drivers


Edited by hamluis, 15 August 2014 - 04:29 PM.


#7 rickety_goodman

rickety_goodman
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:01:29 AM

Posted 17 August 2014 - 08:28 PM

I've finally figured out the CAUSE of the problem, now someone tell me why:

 

my mouse and my keyboard are both PS2.

 

But if ANYTHING (external drive, wireless network adapter, flash drive, etc.)

  is plugged into ANY USB port (even the built-in USB hub on the front

  panel of the computer), my keyboard and mouse "Hang" after awhile.

 

"pcpilot" suggested disabling/uninstalling the USB devices. I uninstalled

the 6(?) hubs that it found but didn't try anything else.

 

No joy found.

 

So I can now access this forum through a 100 foot cable from my

computer to my router, but I still could use some ideas on how to

get back to normal.

 

Thanks



#8 hamluis

hamluis

    Moderator


  • Moderator
  • 55,883 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:29 AM

Posted 18 August 2014 - 07:25 AM

First thing I would try...remove USB controllers (not hubs, not devices) in Device Manager.

 

Start/Run...type devmgmt.msc and hit Enter.  Scroll down to Universal Serial Bus Controllers, double-click on it to display detail.  One by one, uninstall any detail item with the word "controller" in it.  After each has been uninstalled, reboot the system.

 

See if your situation has been overcome.

 

Louis



#9 rickety_goodman

rickety_goodman
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:01:29 AM

Posted 19 August 2014 - 09:02 AM

I started disabling controllers. When I got to the 4th one, everything locked up

and I had to reboot.   Windows rebooted into normal mode. I went back in and

finished disabling the controllers.

I then uninstalled all the controllers and rebooted. Windows rebooted normally.

It "found new hardware" and I let it sit all night to see if everything would "take".

 

I rebooted several times to make sure Windows opened normally.

 

I tried to reinstall my wireless USB network adapter.   While the adapter was

plugged in but not yet configured, I tried to access my router (through the cable)

to get the SSID data , etc., and as soon as the browser opened,    total lockup.

 

I rebooted Windows normally without the wireless adapter plugged in and

plugged in an external USB hard drive instead.

 

As soon as the Window opened asking what to do when the drive is plugged

in and I clicked on "Do Nothing",   result = total lockup.

 

Rebooted and got a stall-out after Windows declared that the drive was clean

(I have the /SOS switch set in   boot.ini   so I can watch Windows load files).

 

Rebooted again and got the "Windows did not terminate normally" so I chose

"Safe mode with networking". Since I have the /SOS switch set in boot.ini,

I was able to see Windows load the "ntoskernal.exe" and the "hal.dll"

and then     lock up.

 

So now I'm having to use the F8 key to open Windows in "Safe mode with

Networking" (over my cable to the router) in order to access this forum.

 

Incidentally, both Speccy and Speedfan are saying that the minus 12 volt

supply is only minus 7 volts, Is anyone aware that this might somehow

affect the USB controllers?

 

Still doing without USB in order to use my PS2 keyboard and mouse,

I appreciate any suggestions.



#10 hamluis

hamluis

    Moderator


  • Moderator
  • 55,883 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:29 AM

Posted 19 August 2014 - 09:12 AM

There was no need to disable anything...if you look at what I suggested, simply uninstalling is what was desired.

 

Please...run and post a new MiniToolBox report (paste into post) and a new Speccy Snapshot (post the link).

 

Louis



#11 rickety_goodman

rickety_goodman
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:01:29 AM

Posted 19 August 2014 - 10:19 AM

http://speccy.piriform.com/results/gk1gUKWQxXVglFDHwhWjoho

 

 

please note in the following reort that I used AVG's uninstall program

to uninstall AVG and am using Avira instead. There are several INF

files in the INF directory that still contain the string "AVGIDSHX"

 

 

 

MiniToolBox by Farbar  Version: 21-07-2014
Ran by Administrator (administrator) on 19-08-2014 at 10:58:14
Running from "C:\Documents and Settings\Administrator\Desktop"
Microsoft Windows XP Professional Service Pack 3 (X86)
Boot Mode: Normal
***************************************************************************

========================= Event log errors: ===============================

Application errors:
==================
Error: (08/18/2014 08:00:06 AM) (Source: Application Error) (User: )
Description: Faulting application avcenter.exe, version 14.0.6.524, faulting module ccgen.dll, version 14.0.6.524, fault address 0x000853c7.
Processing media-specific event for [avcenter.exe!ws!]

Error: (08/18/2014 02:44:23 AM) (Source: VSS) (User: )
Description: Volume Shadow Copy Service error: Shadow Copy writer RemovableStorageManager called routine OpenNtmsSessionW which failed with status 0x800708ca (converted to 0x800423f4).

Error: (08/17/2014 00:17:59 AM) (Source: Application Error) (User: )
Description: Faulting application iexplore.exe, version 6.0.2900.5512, faulting module mshtml.dll, version 6.0.2900.5512, fault address 0x000721a2.
Processing media-specific event for [iexplore.exe!ws!]

Error: (08/16/2014 03:15:49 AM) (Source: Application Error) (User: )
Description: Faulting application iexplore.exe, version 6.0.2900.5512, faulting module mshtml.dll, version 6.0.2900.5512, fault address 0x000721a2.
Processing media-specific event for [iexplore.exe!ws!]

Error: (08/16/2014 03:15:10 AM) (Source: Application Error) (User: )
Description: Faulting application iexplore.exe, version 6.0.2900.5512, faulting module mshtml.dll, version 6.0.2900.5512, fault address 0x000721a2.
Processing media-specific event for [iexplore.exe!ws!]

Error: (08/16/2014 02:49:15 AM) (Source: Application Hang) (User: )
Description: Hanging application mmc.exe, version 5.2.3790.4136, hang module hungapp, version 0.0.0.0, hang address 0x00000000.

Error: (08/15/2014 11:29:06 AM) (Source: MsiInstaller) (User: NT AUTHORITY)
Description: SA_Error1709: StandardAction(0xC00706AD): Product: AVG 2014 -- Error 1311. SA_Error1311: StandardAction(0xC007051F): Source file not found(cabinet): C:\Documents and Settings\All Users\Application Data\AVG2014\SetupBackup\lng_esx.cab. Verify that the file exists and that you can access it.

Error: (08/15/2014 11:29:01 AM) (Source: MsiInstaller) (User: NT AUTHORITY)
Description: SA_Error1709: StandardAction(0xC00706AD): Product: AVG 2014 -- Error 1311. SA_Error1311: StandardAction(0xC007051F): Source file not found(cabinet): C:\Documents and Settings\All Users\Application Data\AVG2014\SetupBackup\lng_ztx.cab. Verify that the file exists and that you can access it.

Error: (08/15/2014 11:28:58 AM) (Source: MsiInstaller) (User: NT AUTHORITY)
Description: SA_Error1709: StandardAction(0xC00706AD): Product: AVG 2014 -- Error 1311. SA_Error1311: StandardAction(0xC007051F): Source file not found(cabinet): C:\Documents and Settings\All Users\Application Data\AVG2014\SetupBackup\lng_zhx.cab. Verify that the file exists and that you can access it.

Error: (08/15/2014 11:28:47 AM) (Source: MsiInstaller) (User: NT AUTHORITY)
Description: SA_Error1709: StandardAction(0xC00706AD): Product: AVG 2014 -- Error 1311. SA_Error1311: StandardAction(0xC007051F): Source file not found(cabinet): C:\Documents and Settings\All Users\Application Data\AVG2014\SetupBackup\lng_trx.cab. Verify that the file exists and that you can access it.


System errors:
=============
Error: (08/19/2014 10:05:46 AM) (Source: Service Control Manager) (User: )
Description: The following boot-start or system-start driver(s) failed to load:
AVGIDSDriverl

Error: (08/19/2014 10:03:24 AM) (Source: DCOM) (User: NT AUTHORITY)
Description: DCOM got error "%%1084" attempting to start the service EventSystem with arguments ""
in order to run the server:
{1BE1F766-5536-11D1-B726-00C04FB926AF}

Error: (08/19/2014 09:26:22 AM) (Source: DCOM) (User: 3RD-GEN-DESKTOP)
Description: DCOM got error "%%1084" attempting to start the service StiSvc with arguments ""
in order to run the server:
{A1F4E726-8CF1-11D1-BF92-0060081ED811}

Error: (08/19/2014 09:26:22 AM) (Source: DCOM) (User: 3RD-GEN-DESKTOP)
Description: DCOM got error "%%1084" attempting to start the service StiSvc with arguments ""
in order to run the server:
{A1F4E726-8CF1-11D1-BF92-0060081ED811}

Error: (08/19/2014 09:25:37 AM) (Source: Service Control Manager) (User: )
Description: The following boot-start or system-start driver(s) failed to load:
AVGIDSDriverl
avipbb
avkmgr
Fips
Processor
SASDIFSV
SASKUTIL
ssmdrv

Error: (08/19/2014 09:24:30 AM) (Source: DCOM) (User: NT AUTHORITY)
Description: DCOM got error "%%1084" attempting to start the service EventSystem with arguments ""
in order to run the server:
{1BE1F766-5536-11D1-B726-00C04FB926AF}

Error: (08/19/2014 08:10:43 AM) (Source: Service Control Manager) (User: )
Description: The following boot-start or system-start driver(s) failed to load:
AVGIDSDriverl

Error: (08/19/2014 08:04:54 AM) (Source: Service Control Manager) (User: )
Description: The following boot-start or system-start driver(s) failed to load:
AVGIDSDriverl

Error: (08/19/2014 08:01:54 AM) (Source: Service Control Manager) (User: )
Description: The following boot-start or system-start driver(s) failed to load:
AVGIDSDriverl

Error: (08/19/2014 01:42:16 AM) (Source: Service Control Manager) (User: )
Description: The following boot-start or system-start driver(s) failed to load:
AVGIDSDriverl


Microsoft Office Sessions:
=========================
Error: (08/18/2014 08:00:06 AM) (Source: Application Error)(User: )
Description: avcenter.exe14.0.6.524ccgen.dll14.0.6.524000853c7

Error: (08/18/2014 02:44:23 AM) (Source: VSS)(User: )
Description: 0x800708ca0x800423f4RemovableStorageManagerOpenNtmsSessionW

Error: (08/17/2014 00:17:59 AM) (Source: Application Error)(User: )
Description: iexplore.exe6.0.2900.5512mshtml.dll6.0.2900.5512000721a2

Error: (08/16/2014 03:15:49 AM) (Source: Application Error)(User: )
Description: iexplore.exe6.0.2900.5512mshtml.dll6.0.2900.5512000721a2

Error: (08/16/2014 03:15:10 AM) (Source: Application Error)(User: )
Description: iexplore.exe6.0.2900.5512mshtml.dll6.0.2900.5512000721a2

Error: (08/16/2014 02:49:15 AM) (Source: Application Hang)(User: )
Description: mmc.exe5.2.3790.4136hungapp0.0.0.000000000

Error: (08/15/2014 11:29:06 AM) (Source: MsiInstaller)(User: NT AUTHORITY)
Description: SA_Error1709: StandardAction(0xC00706AD): Product: AVG 2014 -- Error 1311. SA_Error1311: StandardAction(0xC007051F): Source file not found(cabinet): C:\Documents and Settings\All Users\Application Data\AVG2014\SetupBackup\lng_esx.cab. Verify that the file exists and that you can access it.(NULL)(NULL)(NULL)

Error: (08/15/2014 11:29:01 AM) (Source: MsiInstaller)(User: NT AUTHORITY)
Description: SA_Error1709: StandardAction(0xC00706AD): Product: AVG 2014 -- Error 1311. SA_Error1311: StandardAction(0xC007051F): Source file not found(cabinet): C:\Documents and Settings\All Users\Application Data\AVG2014\SetupBackup\lng_ztx.cab. Verify that the file exists and that you can access it.(NULL)(NULL)(NULL)

Error: (08/15/2014 11:28:58 AM) (Source: MsiInstaller)(User: NT AUTHORITY)
Description: SA_Error1709: StandardAction(0xC00706AD): Product: AVG 2014 -- Error 1311. SA_Error1311: StandardAction(0xC007051F): Source file not found(cabinet): C:\Documents and Settings\All Users\Application Data\AVG2014\SetupBackup\lng_zhx.cab. Verify that the file exists and that you can access it.(NULL)(NULL)(NULL)

Error: (08/15/2014 11:28:47 AM) (Source: MsiInstaller)(User: NT AUTHORITY)
Description: SA_Error1709: StandardAction(0xC00706AD): Product: AVG 2014 -- Error 1311. SA_Error1311: StandardAction(0xC007051F): Source file not found(cabinet): C:\Documents and Settings\All Users\Application Data\AVG2014\SetupBackup\lng_trx.cab. Verify that the file exists and that you can access it.(NULL)(NULL)(NULL)



=========================== Installed Programs ============================
Adobe Flash Player 14 Plugin (HKLM\...\Adobe Flash Player Plugin) (Version: 14.0.0.145 - Adobe Systems Incorporated)
Adobe Shockwave Player 11.6 (HKLM\...\Adobe Shockwave Player) (Version: 11.6.8.638 - Adobe Systems, Inc.)
AMD APP SDK Runtime (Version: 2.4.595.10 - Advanced Micro Devices Inc.) Hidden
ATI Catalyst Install Manager (HKLM\...\{BB85B4D1-FE48-9AC2-ACF3-5833D539C606}) (Version: 3.0.825.0 - ATI Technologies, Inc.)
Avira (HKLM\...\{e67154a7-9cc5-4167-b782-f3982bc6c70d}) (Version: 1.1.19.30000 - Avira Operations GmbH & Co. KG)
Avira (Version: 1.1.19.30000 - Avira Operations GmbH & Co. KG) Hidden
Avira Free Antivirus (HKLM\...\Avira AntiVir Desktop) (Version: 14.0.6.552 - Avira)
Bayside Sniper II 3.24 (HKLM\...\Bayside Sniper II_is1) (Version: 3.24 - Sheaware)
Catalyst Control Center - Branding (Version: 1.00.0000 - ATI) Hidden
Catalyst Control Center (Version: 2011.0419.2158.37550 - ATI) Hidden
Catalyst Control Center Graphics Previews Common (Version: 2011.0419.2158.37550 - ATI) Hidden
Catalyst Control Center InstallProxy (Version: 2011.0419.2158.37550 - ATI Technologies, Inc.) Hidden
CCC Help English (Version: 2011.0419.2157.37550 - ATI) Hidden
ccc-utility (Version: 2011.0419.2158.37550 - ATI) Hidden
CloudReading (HKLM\...\{41914D8B-9D6E-4764-A1F9-BC43FB6782C1}_is1) (Version: 1.1.47.1220 - Foxit Corporation)
DraftSight (HKLM\...\{EAF50C07-A0CE-4007-94D3-3A40B21C9FC6}) (Version: 11.0.1258 - Dassault Systemes)
eM Client (Version: 4.0.14413.0 - SoftMaker Software GmbH) Hidden
EnGenius 11n Wireless USB Adapter (HKLM\...\{F912EF57-65C8-48E8-911F-7FCAF8ADD62E}) (Version: 1.5.5.0 - EnGenius)
Epson Easy Photo Print 2 (HKLM\...\{674E262F-72EA-41C1-AF16-9727311A4553}) (Version: 2.4.1.0 - SEIKO EPSON CORPORATION)
Epson Print CD (HKLM\...\{D16A31F9-276D-4968-A753-FFEAC56995D0}) (Version: 2.00.00 - SEIKO EPSON CORPORATION)
EPSON Printer Software (HKLM\...\EPSON Printer and Utilities) (Version:  - SEIKO EPSON Corporation)
f.lux (HKCU\...\Flux) (Version:  - )
HL-2270DW (HKLM\...\{E2A97415-BD97-4867-B906-05E39E9EE51F}) (Version: 1.0.6.0 - Brother Industries, Ltd.)
IOGEAR Wireless 4-Port USB Sharing Station  (HKLM\...\{825D7B68-5A37-4BB1-9CD9-F9D8238446C6}) (Version: 1.86 - IOGEAR Coporation)
IP Camera (HKLM\...\IP Camera) (Version:  - )
Just BASIC v1.01 (HKLM\...\Just BASIC v1.01) (Version:  - )
Malwarebytes Anti-Malware version 2.0.2.1012 (HKLM\...\Malwarebytes Anti-Malware_is1) (Version: 2.0.2.1012 - Malwarebytes Corporation)
Microsoft .NET Framework 2.0 (HKLM\...\Microsoft .NET Framework 2.0) (Version:  - Microsoft Corporation)
Microsoft .NET Framework 2.0 (Version: 2.0.50727 - Microsoft Corporation) Hidden
Microsoft .NET Framework 4 Client Profile (HKLM\...\Microsoft .NET Framework 4 Client Profile) (Version: 4.0.30319 - Microsoft Corporation)
Microsoft .NET Framework 4 Client Profile (Version: 4.0.30319 - Microsoft Corporation) Hidden
Microsoft Visual C++ 2005 Redistributable (HKLM\...\{710f4c1c-cc18-4c49-8cbf-51240c89a1a2}) (Version: 8.0.61001 - Microsoft Corporation)
Microsoft Visual C++ 2008 Redistributable - x86 9.0.30729.4148 (HKLM\...\{1F1C2DFC-2D24-3E06-BCB8-725134ADF989}) (Version: 9.0.30729.4148 - Microsoft Corporation)
Microsoft Visual C++ 2010  x86 Redistributable - 10.0.40219 (HKLM\...\{F0C3E5D1-1ADE-321E-8167-68EF0DE699A5}) (Version: 10.0.40219 - Microsoft Corporation)
Mozilla Firefox 31.0 (x86 en-US) (HKLM\...\Mozilla Firefox 31.0 (x86 en-US)) (Version: 31.0 - Mozilla)
Mozilla Maintenance Service (HKLM\...\MozillaMaintenanceService) (Version: 24.6.0 - Mozilla)
Mozilla Thunderbird 24.6.0 (x86 en-US) (HKLM\...\Mozilla Thunderbird 24.6.0 (x86 en-US)) (Version: 24.6.0 - Mozilla)
nLite 1.4.9.3 (HKLM\...\nLite_is1) (Version: 1.4.9.3 - Dino Nuhagic (nuhi))
Nmap 5.51 (HKLM\...\Nmap) (Version:  - )
PhotoScape (HKLM\...\PhotoScape) (Version:  - )
Programming Editor (HKLM\...\{428A38D6-791D-4FE5-BA82-D093D26D1D9F}) (Version: 5.5.5 - Revolution Education Ltd)
QuickPar 0.9 (HKLM\...\QuickPar) (Version: 0.9 - Peter B. Clements)
RAIDXpert (HKLM\...\InstallShield_{8B76B8E9-F773-4B75-A08C-120079EB765E}) (Version: 2.4.1540.8 - AMD)
RAIDXpert (Version: 2.4.1540.8 - AMD) Hidden
REALTEK GbE & FE Ethernet PCI-E NIC Driver (HKLM\...\{C9BED750-1211-4480-B1A5-718A3BE15525}) (Version: 1.20.0000 - Realtek)
Realtek High Definition Audio Driver (HKLM\...\{F132AF7F-7BCA-4EDE-8A7C-958108FE7DBC}) (Version: 5.10.0.5969 - Realtek Semiconductor Corp.)
Revo Uninstaller Pro 3.0.8 (HKLM\...\{67579783-0FB7-4F7B-B881-E5BE47C9DBE0}_is1) (Version: 3.0.8 - VS Revo Group, Ltd.)
Seagate Manager Installer (HKLM\...\InstallShield_{E6F019F1-DFB6-4853-A87D-6E31624755A9}) (Version: 2.02.0109 - Seagate)
Seagate Manager Installer (Version: 2.02.0109 - Seagate) Hidden
SitePlayer 1.06 (HKLM\...\SitePlayer 1.06) (Version:  - )
SoftMaker Office Professional 2012 (HKLM\...\{8EBB8452-274B-465D-8324-00B0832FBB02}) (Version: 12.0.3319 - SoftMaker Software GmbH)
SpeedFan (remove only) (HKLM\...\SpeedFan) (Version:  - )
SumatraPDF 2.4 (HKLM\...\SumatraPDF) (Version: 2.4 - Krzysztof Kowalczyk)
SUPERAntiSpyware (HKLM\...\{CDDCBBF1-2703-46BC-938B-BCC81A1EEAAA}) (Version: 4.45.1000 - SUPERAntiSpyware.com)
swMSM (Version: 12.0.0.1 - Adobe Systems, Inc) Hidden
TurboTax 2011 (HKLM\...\TurboTax 2011) (Version:  - Intuit, Inc)
TurboTax 2011 WinPerFedFormset (Version: 011.000.2999 - Intuit Inc.) Hidden
TurboTax 2011 WinPerReleaseEngine (Version: 011.000.0495 - Intuit Inc.) Hidden
TurboTax 2011 WinPerTaxSupport (Version: 011.000.0214 - Intuit Inc.) Hidden
TurboTax 2011 wohiper (Version: 011.000.1629 - Intuit Inc.) Hidden
TurboTax 2011 wrapper (Version: 011.000.0121 - Intuit Inc.) Hidden
TurboTax 2012 (HKLM\...\TurboTax 2012) (Version: 2012.0 - Intuit, Inc)
TurboTax 2012 WinPerFedFormset (Version: 012.000.2114 - Intuit Inc.) Hidden
TurboTax 2012 WinPerReleaseEngine (Version: 012.000.0451 - Intuit Inc.) Hidden
TurboTax 2012 WinPerTaxSupport (Version: 012.000.0179 - Intuit Inc.) Hidden
TurboTax 2012 wohiper (Version: 012.000.1422 - Intuit Inc.) Hidden
TurboTax 2012 wrapper (Version: 012.000.0127 - Intuit Inc.) Hidden
TurboTax 2013 (HKLM\...\TurboTax 2013) (Version: 2013.0 - Intuit, Inc)
TurboTax 2013 WinPerFedFormset (Version: 013.000.2166 - Intuit Inc.) Hidden
TurboTax 2013 WinPerReleaseEngine (Version: 013.000.0492 - Intuit Inc.) Hidden
TurboTax 2013 WinPerTaxSupport (Version: 013.000.0169 - Intuit Inc.) Hidden
TurboTax 2013 wohiper (Version: 013.000.1364 - Intuit Inc.) Hidden
TurboTax 2013 wrapper (Version: 013.000.0135 - Intuit Inc.) Hidden
Virtual Magnifying Glass v3.3.2 (HKLM\...\Virtual Magnifying Glass_is1) (Version:  - )
Visual Studio 2012 x86 Redistributables (HKLM\...\{98EFF19A-30AB-4E4B-B943-F06B1C63EBF8}) (Version: 14.0.0.1 - AVG Technologies CZ, s.r.o.)
WebFldrs XP (Version: 9.50.7523 - Microsoft Corporation) Hidden
Windows PowerShell™ 1.0 (HKLM\...\KB926139-v2) (Version: 2 - Microsoft Corporation)
WinPcap 4.1.2 (HKLM\...\WinPcapInst) (Version: 4.1.0.2001 - CACE Technologies)
XnView 2.05 (HKLM\...\XnView_is1) (Version: 2.05 - Gougelet Pierre-e)
Xvid Video Codec (HKLM\...\Xvid Video Codec 1.3.2) (Version: 1.3.2 - Xvid Team)

========================= Memory info: ===================================

Percentage of memory in use: 25%
Total physical RAM: 3311.79 MB
Available physical RAM: 2476.34 MB
Total Pagefile: 5195.81 MB
Available Pagefile: 4281.08 MB
Total Virtual: 2047.88 MB
Available Virtual: 1992.36 MB

========================= Partitions: =====================================

2 Drive c: () (Fixed) (Total:298.01 GB) (Free:262.09 GB) NTFS

========================= Users: ========================================

User accounts for \\3RD-GEN-DESKTOP

Administrator            Guest                    HelpAssistant            
SUPPORT_388945a0         


**** End of log ****
 



#12 hamluis

hamluis

    Moderator


  • Moderator
  • 55,883 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:29 AM

Posted 19 August 2014 - 10:36 AM

I'd like you to do the following and uninstall both AVG and Avira, using Revo Uninstaller.  After both have been removed, then reinstall Avira.

You have unwanted programs on your computer system that should be removed.
I recommend using the following program to do this because it is good at removing any stray remnants that uninstallers often leave behind.

1. Please download REVO UNINSTALLER
and save it on your computer.

2. Install Revo Uninstaller on your computer system.

3. Once the program is installed start the program and insure the uninstaller tab is active. (See image below)

revo-main-menu.png

Icons from all your installed programs will appear alphabetically in the main window.

4. Right click the program you wish to uninstall by selecting the program's icon in the main window.
A menu will appear such as that shown below.

revo-uninstall.png

5. Next, choose Uninstall from this menu.

A confirmation from the program you wish to uninstall will appear on your screen, such as the one shown in the image below.

6. Please choose YES that you wish to uninstall the program.

revo-confirm.png

By default, Revo Uninstaller will be set to Moderate uninstall Mode.
Please change it to Advanced by clicking the radio button near Advanced as shown below and then click the NEXT button.

revo-advanced1.png

7. Next, you will see this screen where a system restore back up is made.

uninstall-1.png

The program's built in uninstaller will appear on screen, confirm removal and the uninstall procedure will begin.

confirm.png

The program you uninstalled will confirm it has been uninstalled and may ask for user feedback as shown below. It is really your choice if you wish to take the time to answer their survey, however it is not important if you do or not and you can skip it by clicking NO

uninstall-complete.png

If you are told to reboot to complete the uninstall, choose NO! We still have other things we need to remove from your computer using Revo Uninstaller's other features.

8. Once the program has been successfully uninstalled, click the NEXT button.

next-button.png

Revo Uninstaller will scan your computer for leftover information, files and registry entries.

leftover-info.png

If any registry entries are found, Revo Uninstaller will list those in BOLD text as shown below.

leftover-registry.png

It is safe to remove those entries as they are often only associated with the program you have just removed from your computer system.

9. Look for the Select All button and click it.
All the BOLD entries should now be checked off like shown in the image below.

select-all.png

Look for the DELETE button and click it.
When asked to confirm the deletion, click YES

confirm-delete-registry.png

When finished click the Next button.

Revo may confirm the uninstall is complete and offer a FINISH button. This means the program has been successfully uninstalled and no further action is needed.

If however, any leftover files and folders are found those will be presented. If you want to get rid of them click Select All then Delete.
This will remove those and send them to your RECYCLE BIN. You can then either retrieve them or clean your recycle bin permanently removing them from your computer system.

revo5.png

You can use Revo Uninstaller to remove other unwanted programs from your computer by performing the above procedures for each one.

Edited by hamluis, 19 August 2014 - 10:36 AM.


#13 rickety_goodman

rickety_goodman
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:01:29 AM

Posted 20 August 2014 - 12:06 AM

I have been using Revo Uninstaller for some time now to monitor prgram

installation for later removal (note  "Revo Uninstaller Pro 3.0.8"  in the list of

installed programs above.

 

But

 

The uninstaller for AVG that I used was this one:

 

http://download.avg.com/filedir/util/support/avg_remover_stf_x86_2014_4116.exe

 

So Revo has no icon to show the existence of any AVG program.



#14 hamluis

hamluis

    Moderator


  • Moderator
  • 55,883 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:29 AM

Posted 20 August 2014 - 09:38 AM

<<I see RAID drivers and software installed...I see no RAID setup.  Is that correct?>>

 

You never answered my question...I'd appreciate a response.

 

Louis



#15 rickety_goodman

rickety_goodman
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:01:29 AM

Posted 20 August 2014 - 10:54 PM

I'm notsure how to answer your question.

 

When I go to:

Start

All Programs

AMD

RAID Expert

and right click for the properties of RAID Expert,

  the result is:

 

"C:\Program Files\AMD\RAIDXpert\RAIDXpert.URL"

 

If I left click on RAID Expert to execute it, it opens

a Java(?) console in Firefox. If I then right click on the

page and ask to "View page source" the title bar shows:

 

"Source of: http://localhost:25902/amd/ - Mozilla Firefox"

 

I won't copy the whole text form of the page here, but the

first six lines look like this:

 

<html>
<head>
<meta http-equiv=Content-Type content='text/html; charset=utf-8'>
<link rel="stylesheet" href="css/plus.css" type="text/css">
<script type="text/javascript" src="js/plus.js"></script>
<script type="text/javascript" src="js/plib.js"></script>

 

Other than the access to the Raid Bios that I'm given at

boot-up, this browser-based access is all that AMD gives me

to examine the array. It was part of the RAID driver installation

for Windows that was on the start-up CD.

 

All of the create, copy, and delete commands are done at

the BIOS level during boot-up with no room for mistakes.

 

Is there anything here that could be of help?

 

If you need to see a screen shot of the console when its

various process links are expanded, I could try capturing

a screen shot.

 

Thanks for your patience.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users