Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Live Mail error message.


  • Please log in to reply
4 replies to this topic

#1 Saska01

Saska01

  • Members
  • 91 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Manchester UK
  • Local time:08:30 PM

Posted 14 August 2014 - 03:10 AM

Ever since i had to begin using Windows Live mail on a newly built PC with Win.7 installed 18 months ago, i've had nothing but trouble with Window Live Mail.

Day after day,i get the error message ''An error has occurred while trying to open this message. A problem has occurred please try again''

This happens when trying to read messages,delete mesages,move messages,try to compose new e-mails  - in fact almost everything. If i shut my PC down completely & then re-boot it,it usually begins to work again. Has anybody got an idea regarding what might be happening ?. I can't reply to important e-mails without a shut down & re-boot. With Win.XP & Outlook Express which i used for over 8 years,i never had one problem - ever,

                                                                                                                                                                                                                     Cheers


Edited by hamluis, 14 August 2014 - 08:08 AM.
Moved from Win 7 to Web Browsing/Email - Hamluis.


BC AdBot (Login to Remove)

 


#2 ElfBane

ElfBane

  • Members
  • 775 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:03:30 PM

Posted 14 August 2014 - 07:31 AM

Try this fix... http://www.brighthub.com/computing/windows-platform/articles/105595.aspx .



#3 PepsiFC

PepsiFC

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:30 PM

Posted 14 August 2014 - 04:05 PM

If you're able to; I would consider using Mozilla Thunderbird.



#4 Saska01

Saska01
  • Topic Starter

  • Members
  • 91 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Manchester UK
  • Local time:08:30 PM

Posted 16 August 2014 - 06:50 AM

Hi ElfBane - Of course !!. You're spot on.I discovered that for myself a few weeks back,but my 69 year old brain failed to remember it. Windows Live Mail (as does Firefox),fails to close properly & leaves the app. 'hanging' - it's already open & unable to open again until it's closed the original app. Many thanks for reminding me of the obvious.I'll now make a note of it & stick it to the side of my PC monitor. All i'll have to do then is to remember that it's there !, :rolleyes:

  Pepsi - Due to the fact that my original PC used Freeserve ( then Wanadoo / Orange / EE),i've sort of lost track of the info.i needed to set my e-mail service up. I have considered using Thunderbird,but as i'm not 100% PC savy - if in doubt don't,but thanks for the advice anyway,

                                                                                                                                                                                 Many thanks


Edited by Saska01, 16 August 2014 - 06:51 AM.


#5 Saska01

Saska01
  • Topic Starter

  • Members
  • 91 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Manchester UK
  • Local time:08:30 PM

Posted 05 September 2014 - 02:31 AM

Well,it happened again,but this time i couldn't send an e-mail i'd typed & this time i'd checked to see that WLM wasn't already running. From the comments on here & the comments on the  Windows 7 'Help Forum',there's something seriously wrong with WLM & unfortunately  there's no way to get direct help from Microsoft,or even to inform them of the problems (as if they didn't already know !). I re-booted my PC & sent an abbreviated e-mail to the guy i'd tried to send an e-mail to before & it went ok. The only difference between the first & second e-mail was the length of it. I all the years i used it,i never had a single problem with Outlook Express - why couldn't Microsoft have simply added OEx.to Win.7 instead of having to download what seems to be a very inferior e-mailing system ???. " If it ain't broke....." & all that,

                                                                                                                                                                                                                     Totally Po'd ! :angry:






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users