Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Black screen, modded bios


  • Please log in to reply
No replies to this topic

#1 Cassiel

Cassiel

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:05 AM

Posted 13 August 2014 - 07:17 PM

Hello.
Laptop is Lenovo y510p (with 755m sli and i7).
A week ago, i decided to flash modded bios (a lot more options), everything went well, then i flashed vbios for second gt 755m.
After that, i was looking for these new options, and i found vcore voltage offset, i changed it to -65mV (i did it because my lenovo temps are extremly high, so undervolting should help a little. I saved settings, and restarted. After restart, i got blank screen. Keyboards led is on, so are power leds, fans are spinning too. And it gets hot after some time.
First, i tried all popular tricks, like blind flash, hard reset.. i wanted to reset cmos via jumper or battery but battery was "sticked" for good and i couldnt find normal jumper (i found 2 pins named "jme1jcmos2" and i connected them with some metal), still blank screen.
Finally i gave up, and went to computer service.
Today they said that, they flashed new bios but screen is still blank.
So what can be the problem?
Maybe something with this vbios? This lenovo has integrated graphics and 2x 755m so is it possible that every graphic card got burned or sth?
Or other components?
excuse me my grammar :)
hope someone can help

Regards

BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users