Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 7 System Corrupted


  • Please log in to reply
No replies to this topic

#1 StormyToo

StormyToo

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:13 PM

Posted 13 August 2014 - 03:41 PM

I was running Windows 7 SP1 with AVG anti-virus and Premium Malwarebytes.  The computer was running fine then one morning in the last week of July when I turned the computer on AVG was gone, Malwarebytes was showing an error and I couldn't change the settings for website protection.  I just happened to notice that the time on my computer was wrong, I went in and changed the time and it came back wrong again.  I went into the BIOS and changed it and so far it has stayed correct.

 

I tried to download AVG again and the computer wouldn't let me install.  I tried to do a restore and all my restore points were gone as was my system restore that came with the laptop. The laptop is not responding and the only way I can shut down is to do a hard shut down with power off.  When the system boots back up I get a message that it is updating 1 file.  I found a hidden bootkit (bootkit not rootkit) and I did a removal and when I shut the computer down and it came back up the bootkit was back.  Every program I try to go into tells me I have program incompatibility.  I have a Program File and a Program File x86 file.

 

I was able to get Avast free edition to download by downloading it to a USB and installing it to the computer and I did a complete scan, it found 7 threats, quarantined them and I shut the computer down again, got the message it was downloading a file again and did another scan, it found 7 threats again.  I ran chkdsk /r and it took over 24 hours to run.  I have used less than 10% of my hard drive.  My backups to an external drive were corrupted.  I have attempted to backup my documents and pictures and the computer freezes and won't let me backup anything to the hard drive, the external drive or to a scandisk. The only Windows 7 disk I have is one I used to upgrade from Vista to 7 and I am scared to attempt to restore to factory defaults from the system - not only will I lose my data, it may do more damage to an already severely infected computer.  

 

Any suggestions about what has hold of me and how I get it to let loose?


Edited by hamluis, 13 August 2014 - 04:15 PM.
Moved from MRL to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users