Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IE 11 Accelerators not showing up upon right clicking highlighted text


  • Please log in to reply
14 replies to this topic

#1 Arlothia

Arlothia

  • Members
  • 144 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:03:34 AM

Posted 13 August 2014 - 03:29 PM

Hello everyone!

So this morning my computer had some Windows Updates it needed to do but after I restarted my computer and went onto Internet explorer, I highlighted some text and right clicked it, expecting to get my accelerators...but instead all I got were the few options to: "Cut/Copy/Paste/Select All/Print/Print Preview..."

Now, this is when I open up IE WITH add-ons. When I open up IE WITHOUT add-ons I do have some accelerators but not all. So the option is not gone altogether. I have looked at the "Manage Add-Ons" window with both versions of IE and I have not seen any discrepancies. Everything that is enabled/disabled in one is the same in the other.

The only conclusion I can come up with is that one of the updates somehow changed a setting somewhere and I would like to change it back...if only I knew what changed!

I will post what updates were included in the Windows Update and/or screenshots of what I'm seeing if you guys want.

 

Thanks so much!

~:A:~


Edited by hamluis, 13 August 2014 - 04:07 PM.
Moved from Win 7 to Web Browsing/Email - Hamluis.


BC AdBot (Login to Remove)

 


#2 beschuit

beschuit

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:34 PM

Posted 14 August 2014 - 04:21 AM

Same here! Did you find a solution?



#3 Arlothia

Arlothia
  • Topic Starter

  • Members
  • 144 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:03:34 AM

Posted 14 August 2014 - 11:01 AM

No, not yet. I've tried googleing it but none of the suggestions I've seen work.

I just saw that I have another round of updates to do (there seem to be a lot lately) so maybe, maybe, that will solve it???

I'll post something after they're done.

Wish me luck!!



#4 Arlothia

Arlothia
  • Topic Starter

  • Members
  • 144 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:03:34 AM

Posted 14 August 2014 - 05:50 PM

NOPE!!! The updates have finished and the highlight+right-click menu is still the un-accelerated one...

Anyone out there have a solution? Thanks!



#5 beschuit

beschuit

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:34 PM

Posted 15 August 2014 - 04:08 AM

By resetting Explorer's settings I got the accelerators back (will have to reinstall a few). Extra - Internetoptions - Advanced tab: Reset Explorere settings (I have a Dutch versions, not sure about the right words). I did not remove my personal settings (See checkbox). Howvere, trying to add accelerators via http://www.iegallery.com is not working anymore. When clickig on an add-in, like the IMDB one http://www.iegallery.com/en-us/Addons/Details/9568), I get an error page.



#6 Arlothia

Arlothia
  • Topic Starter

  • Members
  • 144 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:03:34 AM

Posted 15 August 2014 - 04:58 PM

Glad to know you can get the accelerators back and sorry to hear that the gallery isn't working. Maybe if you shut down IE and/or the computer it will start working?

Before I press the reset button I'll open both IEs (with and without add-ons) and compare what they have checked on and off to see if there's a discrepancy there. I'll update once I do that.

And if that doesn't work, I was thinking about doing a System Restore, see if maybe that works. But I'll start with comparing the two and let you guys know.



#7 Arlothia

Arlothia
  • Topic Starter

  • Members
  • 144 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:03:34 AM

Posted 15 August 2014 - 05:14 PM

Okay, just checked both of them...and they are exactly the same, at least as far as I saw. So here I go with resetting mine! I'll keep you informed!



#8 Arlothia

Arlothia
  • Topic Starter

  • Members
  • 144 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:03:34 AM

Posted 15 August 2014 - 06:59 PM

Alright, this is strange. So I reset my IE settings and, just like beschuit said, that brings back the accelerators. YAY!!
BUT! Here's the thing: when I was putting my accelerators back to how I prefer them, when I selected imdb to be my default in that section...the accelerators disappeared when I right-clicked the highlighted text, leaving me with that copy/paste/print/etc. menu! I can still have it Enabled, and I can still use it, but not as a default so that is shows up in that first right-click menu setting. All you have to do is over over "All Accelerators", it will be on the list that pops up, and then click on it.
So for those of you who haven't reset your settings yet, see if maybe that's the problem. Try to disable imdb as default and see what that brings you.
Oh, I also noticed one thing when I was trying to add imdb to my list of accelerators: on the iegallery, the icon for imdb isn't the yellow IMDb thumbnail thing. It's that blue box with the white arrow, the one that we used to see right by the highlighted text before IE made more changes. Maybe that has something to do with it. Hopefully that'll be cleared up soon so we can default imdb!
Thank you guys so much for your help!

~:A:~



#9 Techwork

Techwork

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Denmark
  • Local time:12:34 PM

Posted 20 September 2014 - 03:19 PM

Thanks for the input guys. This has been frustrating me for week this issue. It seems to be some kind of issue with the IMDB accelerator. I just removed IMDB from my list and now all the other came back in both IE 32 bit and IE 64 bit.

Thanks for leading me to a solution Arlothia :-)


Best regards
 

Thomas
wb2.png

Twitter | Facebook Fan page | YouTube | Google+


#10 Arlothia

Arlothia
  • Topic Starter

  • Members
  • 144 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:03:34 AM

Posted 20 September 2014 - 05:51 PM

Not a problem Techwork! I was in the same boat as you so I had extra incentive to figure out what was going wrong! Hopefully IMDB will start working again and we won't have this problem, but in the meantime it's not too much of a hassle.

If anyone notices if/when the problem is fixed please just post it here! Thanks!



#11 beschuit

beschuit

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:34 PM

Posted 21 September 2014 - 03:35 AM

Ha all, just to be complete, the IMDB Add-on (http://www.iegallery.com/en-us/Addons/Details/967) does work, just uncheck that default box when installing.



#12 Techwork

Techwork

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Denmark
  • Local time:12:34 PM

Posted 21 September 2014 - 05:10 AM

Thanks Beschuit

 

I have just added IMDB again and yes, as long as I don't make it default everything works fine. I can't believe that the solution was that simple.


Best regards
 

Thomas
wb2.png

Twitter | Facebook Fan page | YouTube | Google+


#13 nathan323

nathan323

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:34 PM

Posted 03 October 2014 - 07:28 PM

I am having same problem, but don't have IMDb installed.

 

After resetting (and deleting personal settings) on IE11 (Win7) as suggested to bring back missing accelerators, it works. Accelerators are present on right-click of text on a webpage.

After adding any new accelerator, accelerators sub-menu of context menu has totally disappeared. Doesn't re-appear after IE restart, or computer restart. Have to reset IE settings again to start all over again.



#14 Arlothia

Arlothia
  • Topic Starter

  • Members
  • 144 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:03:34 AM

Posted 03 October 2014 - 08:54 PM

Try looking for an accelerator that doesn't have a little icon. You'll notice that IMDb doesn't have one when it's in your drop-down menu. When you go to "Find More Accelerators" and do a search for them, you'll notice that they just have that blue and white box with an arrow in it thingy. That indicates that it doesn't have a proper icon and probably has a problem with it, like IMDb. If one of your accelerators fits this description then try taking it off (or at least not setting it to default) and see what happens.

Hope this helps.



#15 Techwork

Techwork

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Denmark
  • Local time:12:34 PM

Posted 04 October 2014 - 02:24 PM

Hi Nathan

 

Try and start over and then add one accelerators at the time and test them until it fails. I am sure that you have one broken accelerators that cause all the trouble, just like we saw it with IMDB.


Best regards
 

Thomas
wb2.png

Twitter | Facebook Fan page | YouTube | Google+





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users