Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hotmail: Can't send or reply


  • Please log in to reply
No replies to this topic

#1 tharpdevenport

tharpdevenport

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:02:03 AM

Posted 13 August 2014 - 12:05 PM

If I try to send or reply to an e-mail, I get this message:

 

"Sorry, it looks like there was an error. Please try again."

 

 

Trying later never works.  I've tried the forward, reply and send links and well as compose:

https://(removed for post).mail.live.com/m/compose.m/?fid=00000000-0000-0000-0000-000000000003

 

And still get the same thing.  I can only read the e-mails.  It's not a browser issue; I had two accounts that worked fine up until earlier this year (one for spam, junk, other contacts, and a personal e-mail) and during the months it slowly changed on both (I used to have no problem).  A friend has a regular hotmail e-mail and uses this computer, too, and he's having no problems thus far.  It just happens one by one and he'll have this problem later.

 

Some quick searching yeilded no answers; apparently years ago this would clear up for some people (I've been waiting since February), and others in a quick search show have been having this problem since at least 2012.

 

 

Everything else works fine with the e-mail.  I can still delete, go to other folders, change options, move mails to other folders, etc.

 

 

I'm thinking if Microsoft can't fix this problem after at least three years (and can't even stop it from happening), no one is going to be able to help me.



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users