Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Lost My Sound?


  • Please log in to reply
24 replies to this topic

#1 dphenry157

dphenry157

  • Members
  • 225 posts
  • OFFLINE
  •  
  • Local time:07:35 AM

Posted 11 August 2014 - 10:13 AM

All of a sudden I have no sound out of my PC speakers.  I have a Bluetooth speaker that works fine, but nothing from the PC speakers?  All connections are good and no issues with Device Manager alerts.  Help?



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,110 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:35 AM

Posted 11 August 2014 - 12:35 PM

I would uninstall the current audio drivers...then reinstall same, they may be damaged.

 

Louis



#3 dphenry157

dphenry157
  • Topic Starter

  • Members
  • 225 posts
  • OFFLINE
  •  
  • Local time:07:35 AM

Posted 11 August 2014 - 12:37 PM

Where do I get the file(s) to reinstall?



#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,110 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:35 AM

Posted 11 August 2014 - 12:46 PM

Please...do the following.

 

Please download MiniToolBox  , save it to your desktop and run it.
 
Checkmark the following checkboxes:
  List last 10 Event Viewer log
  List Installed Programs
  List Users, Partitions and Memory size.
 
Click Go and paste the content into your next post.
 
Also...please Publish a Snapshot using Speccy - http://www.bleepingcomputer.com/forums/topic323892.html/page__p__1797792#entry1797792 , taking care to post the link of the snapshot in your next post.
 
Louis



#5 dphenry157

dphenry157
  • Topic Starter

  • Members
  • 225 posts
  • OFFLINE
  •  
  • Local time:07:35 AM

Posted 11 August 2014 - 09:38 PM

Minitoolbox - cannot find the result .txt file - what am I doing wrong?

 

SPECCY attachedN

 

Now what please?

 

 

 



#6 dphenry157

dphenry157
  • Topic Starter

  • Members
  • 225 posts
  • OFFLINE
  •  
  • Local time:07:35 AM

Posted 11 August 2014 - 09:44 PM

Attached



#7 dphenry157

dphenry157
  • Topic Starter

  • Members
  • 225 posts
  • OFFLINE
  •  
  • Local time:07:35 AM

Posted 11 August 2014 - 09:45 PM

Will not allow me to attach speccy file?



#8 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:35 PM

Posted 11 August 2014 - 10:53 PM

Highlight the given speccy link then hit copy. Right click from within the reply box here and select paste. :)


Tekken
 


#9 dphenry157

dphenry157
  • Topic Starter

  • Members
  • 225 posts
  • OFFLINE
  •  
  • Local time:07:35 AM

Posted 12 August 2014 - 05:36 AM

 http://speccy.piriform.com/results/6ARtWs1EtrXvkg7ByeGyx3c

 

OK??

 

Now what please?



#10 hamluis

hamluis

    Moderator


  • Moderator
  • 56,110 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:35 AM

Posted 12 August 2014 - 06:07 AM

The audio driver for XP:  http://www.dell.com/support/home/us/en/28/product-support/product/optiplex-755/drivers .

 

Louis



#11 dphenry157

dphenry157
  • Topic Starter

  • Members
  • 225 posts
  • OFFLINE
  •  
  • Local time:07:35 AM

Posted 12 August 2014 - 09:43 AM

TYVM!!



#12 hamluis

hamluis

    Moderator


  • Moderator
  • 56,110 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:35 AM

Posted 12 August 2014 - 10:09 AM

:thumbsup2: , happy computing :).

 

Louis



#13 dphenry157

dphenry157
  • Topic Starter

  • Members
  • 225 posts
  • OFFLINE
  •  
  • Local time:07:35 AM

Posted 12 August 2014 - 10:10 AM

If I said that my PC was running very slow and very erratically, is there something that you might recommend?  It just isn't clicking on all cylinders!



#14 hamluis

hamluis

    Moderator


  • Moderator
  • 56,110 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:35 AM

Posted 12 August 2014 - 11:21 AM

Try to run the MiniToolBox and then paste the resulsts into your next post.

 

Louis



#15 dphenry157

dphenry157
  • Topic Starter

  • Members
  • 225 posts
  • OFFLINE
  •  
  • Local time:07:35 AM

Posted 12 August 2014 - 11:54 AM

It says it cannot find the result. Txt file when I try to run it?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users