Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Problems Rebooting

  • Please log in to reply
1 reply to this topic

#1 AshScrewedItUp


  • Members
  • 1 posts
  • Local time:05:11 AM

Posted 10 August 2014 - 10:31 PM

I have a Toshiba Satellite C655 installed with Windows 7 Home Premium. 


Earlier today, I tried to edit the Virtual Memory limit. It worked fine the first time, but upon restart a second time it would not boot. I am seeing the Toshiba logo screen that offers the F2 and F12 menus briefly, but it's mostly a black screen with a white blinking cursor. 


I've tried the classic "Turn it on/off", reinstalling windows, etc. I cannot get the menu for Safe Mode to come up by pressing F8, either. Is there anything I can do?

BC AdBot (Login to Remove)



#2 jhayz


  • BC Advisor
  • 6,922 posts
  • Gender:Male
  • Local time:08:11 PM

Posted 11 August 2014 - 11:02 PM

Hi, please try startup repair (or system restore option) from this tutorial using your windows repair disc. Hopefully you were able to create one. The problem might not be originating also from the said settings so it is worth checking if the drive is not faulty so a diagnostic test is also possible ath this point. Anyway, :welcome: to the Bleeping Computer Community. :)


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users