Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

DLL Error (file name not given)


  • Please log in to reply
1 reply to this topic

#1 MadeItWorse

MadeItWorse

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:43 PM

Posted 10 August 2014 - 10:29 PM

Hello!

 

Receiving RunDLL Errors on startup. Weird thing is it does not specify file that is causing the error. So the prompt reads:

 

There was a problem starting

(blank line)

The specified module could not be found.

 

Two of these prompts appear on startup. I already tried running a sfc scan which noted that no problem was detected. Any thoughts? 

 

 

Windows 7 Home Premium running service pack 1.

 

Thanks in advance,

MadeItWorse



BC AdBot (Login to Remove)

 


m

#2 hamluis

hamluis

    Moderator


  • Moderator
  • 54,818 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:43 PM

Posted 11 August 2014 - 07:57 AM

These can often result when malware has been removed but the startup item for the malware remains on your system.

 

Moving topic to Am I Infected forum for a look.

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users