Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Scanning and Repairing death spiral


  • Please log in to reply
No replies to this topic

#1 woe.is.me

woe.is.me

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:34 PM

Posted 10 August 2014 - 03:48 PM

Hi all,

After restarting my pc this morning (W8.1) I am encountering severe difficulties; I am unable to start the OS.

I get to the screen with the turquoise windows icon, then I'm informed it's scanning and repairing the drive...it stops at 0% for about 2 seconds then I get the blue screen with a notice of CRITICAL SERVICE FAILURE at the bottom. It manages to gather all of the information to (100%) then restarts. Then, ad infinitum, it continues.

I do have a W8 recovery disk, and I am fairly literate on these matters. Any help would be appreciated.

Thanks in advance,
WiM

Edited by woe.is.me, 10 August 2014 - 06:09 PM.


BC AdBot (Login to Remove)

 


m

#2 Bulgaristan

Bulgaristan

  • Members
  • 263 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bulgaria
  • Local time:11:34 PM

Posted 12 August 2014 - 02:07 PM

Hi,

 

This sound like a HDD failure, can you confirm what is the computer so I can provide you with procedure for BIOS hardware testing if such is provided via your vendor.

Many thanks,

Andy 



#3 Bulgaristan

Bulgaristan

  • Members
  • 263 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bulgaria
  • Local time:11:34 PM

Posted 12 August 2014 - 02:08 PM

Hi,

 

This sound like a HDD failure, can you confirm what is the computer so I can provide you with procedure for BIOS hardware testing if such is provided via your vendor.

Many thanks,

Andy 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users