Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Media Player won't connect to Internet


  • Please log in to reply
2 replies to this topic

#1 Ant S

Ant S

  • Members
  • 63 posts
  • OFFLINE
  •  
  • Local time:10:06 AM

Posted 10 August 2014 - 02:25 PM

My Windows Media Player will no longer connect to the Internet to, for example, get album information or open the Radio Tuner. When I try this, I just get the standard “The page cannot be displayed” Web page. (I can otherwise access the Internet via a browser.)

I have all the right options set: under the Media Library tab, ‘Update my music files...’ and under the Privacy, ‘Retrieve Media Information for CDs and DVDs from the Internet’ and ‘Update my music files...’. It’s been about two or three months since it stopped working. Until then, all was fine.

I’ve tried re-running the player's installer, switching off firewall and antivirus software and reducing security and privacy Internet Options to 'low', to no effect. Suggestions as to what to try would be much appreciated. I’m using Media Player 9 Series (version 9.00.00.4510) on XP. (Yes, I know.)

Thanks for reading.

 



BC AdBot (Login to Remove)

 


m

#2 Ant S

Ant S
  • Topic Starter

  • Members
  • 63 posts
  • OFFLINE
  •  
  • Local time:10:06 AM

Posted 15 August 2014 - 01:06 PM

Anyone?



#3 Ant S

Ant S
  • Topic Starter

  • Members
  • 63 posts
  • OFFLINE
  •  
  • Local time:10:06 AM

Posted 30 August 2014 - 10:39 AM

No worries... I'll see if I can post elsewhere.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users