Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem running application Moveslink2


  • Please log in to reply
No replies to this topic

#1 chrisv9011

chrisv9011

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:04 PM

Posted 10 August 2014 - 01:03 PM

Hello

 

I recently got a new laptop running windows 8.1. I installed a program called moveslink2 which works with my sunto gps watch to record training data and statistics, It worked fine for the first few weeks but then began coming up with the error message "application cannot be started, please contact the application vendor."I have tried uninstalling it but when i try to re install it the same message pops up. The application used to start every time i booted up the computer so i don't know if that could be something to do with it? i'm at a complete loss so any help would be massively appreciated! 

Many Thanks

Chris

 

If it helps the details that come up when it crashes are

 

PLATFORM VERSION INFO
Windows : 6.2.9200.0 (Win32NT)
Common Language Runtime : 4.0.30319.34014
System.Deployment.dll : 4.0.30319.33440 built by: FX45W81RTMREL
clr.dll : 4.0.30319.34014 built by: FX45W81RTMGDR
dfdll.dll : 4.0.30319.33440 built by: FX45W81RTMREL
dfshim.dll : 6.3.9600.16384 (winblue_rtm.130821-1623)
 
SOURCES
Server : AmazonS3
Server : AmazonS3
 
IDENTITIES
Deployment Identity : Moveslink2.application, Version=1.1.68.4523, Culture=neutral, PublicKeyToken=3ccae3cb2a36e2f5, processorArchitecture=x86
Application Identity : Moveslink2.exe, Version=1.1.68.4523, Culture=neutral, PublicKeyToken=3ccae3cb2a36e2f5, processorArchitecture=x86, type=win32
 
APPLICATION SUMMARY
* Installable application.
 
ERROR SUMMARY
Below is a summary of the errors, details of these errors are listed later in the log.
* Activation of http://d1c229iib3zm7m.cloudfront.net/windows/Moveslink2.application resulted in exception. Following failure messages were detected:
+ The application binding data format is invalid. (Exception from HRESULT: 0x800736B2)
 
COMPONENT STORE TRANSACTION FAILURE SUMMARY
No transaction error was detected.
 
WARNINGS
There were no warnings during this operation.
 
OPERATION PROGRESS STATUS
* [10/08/2014 18:58:51] : Activation of http://d1c229iib3zm7m.cloudfront.net/windows/Moveslink2.application has started.
* [10/08/2014 18:58:51] : Processing of deployment manifest has successfully completed.
* [10/08/2014 18:58:51] : Installation of the application has started.
* [10/08/2014 18:58:51] : Processing of application manifest has successfully completed.
* [10/08/2014 18:58:53] : Found compatible runtime version 2.0.50727.
* [10/08/2014 18:58:53] : Detecting dependent assembly Sentinel.v3.5Client, Version=3.5.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a, processorArchitecture=msil using Sentinel.v3.5Client, Version=3.5.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a, processorArchitecture=msil.
* [10/08/2014 18:58:53] : Detecting dependent assembly System.Data.Entity, Version=3.5.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089, processorArchitecture=msil using System.Data.Entity, Version=3.5.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089, processorArchitecture=msil.
* [10/08/2014 18:58:53] : Detecting dependent assembly WindowsBase, Version=3.0.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35, processorArchitecture=msil using WindowsBase, Version=3.0.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35, processorArchitecture=msil.
* [10/08/2014 18:58:53] : Detecting dependent assembly System.Core, Version=3.5.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089, processorArchitecture=msil using System.Core, Version=3.5.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089, processorArchitecture=msil.
* [10/08/2014 18:58:53] : Request of trust and detection of platform is complete.
* [10/08/2014 18:58:58] : Downloading of subscription dependencies is complete.
* [10/08/2014 18:58:58] : Commit of the downloaded application has started.
 
ERROR DETAILS
Following errors were detected during this operation.
* [10/08/2014 18:58:58] System.Runtime.InteropServices.COMException
- The application binding data format is invalid. (Exception from HRESULT: 0x800736B2)
- Source: System.Deployment
- Stack trace:
at System.Deployment.Internal.Isolation.IEnumSTORE_ASSEMBLY.Next(UInt32 celt, STORE_ASSEMBLY[] rgelt)
at System.Deployment.Internal.Isolation.StoreAssemblyEnumeration.MoveNext()
at System.Deployment.Application.ComponentStore.CollectCrossGroupApplications(Uri codebaseUri, DefinitionIdentity deploymentIdentity, Boolean& identityGroupFound, Boolean& locationGroupFound, String& identityGroupProductName)
at System.Deployment.Application.SubscriptionStore.CommitApplication(SubscriptionState& subState, CommitApplicationParams commitParams)
at System.Deployment.Application.ApplicationActivator.InstallApplication(SubscriptionState& subState, ActivationDescription actDesc)
at System.Deployment.Application.ApplicationActivator.PerformDeploymentActivation(Uri activationUri, Boolean isShortcut, String textualSubId, String deploymentProviderUrlFromExtension, BrowserSettings browserSettings, String& errorPageUrl)
at System.Deployment.Application.ApplicationActivator.ActivateDeploymentWorker(Object state)
 
COMPONENT STORE TRANSACTION DETAILS
No transaction information is available.
 


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users