Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

WiFi connected with limitations and won't start up automatically


  • Please log in to reply
6 replies to this topic

#1 mikeinstlouis

mikeinstlouis

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:06:16 PM

Posted 10 August 2014 - 11:05 AM

Hi all!

 

Thanks for reading.

 

I am at my my sisters and she had lost internet connectivity with her HP Windows 8 laptop.  It would say it was connected, with limited connectivity and all 5 bars or 4 bars depending on where in the house I was.  However, it would not connect to the internet

 

I had read some posts and tried different things (some guy named vonnie?) and it did not work

 

I saw a youtube video where the guy said to update the drivers and that did the trick.  I was able to connect to the internet!

 

Now the problem is that when we turn on the computer, it does not automatically connect.  When I click on the wifi icon, I have to tell it to connect and I have to put my password in (every time) and it connects, but it says limited connectivity.  It does work, however.

 

My question....how can I get it to connect automatically (even though I have the box checked to connect automatically) without having to enter my password and why does it say limited connectivity?

 

Thanks all...

 

Mikeinstlouis

 

 



BC AdBot (Login to Remove)

 


m

#2 scotty_ncc1701

scotty_ncc1701

  • Members
  • 520 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:16 PM

Posted 10 August 2014 - 11:33 AM

1.  Right click on wi-fi icon.
2.  Click on Open Newtwork and Sharing Center.
3.  Click on Wi-Fi (wi-id).
4.  Click on Wireless Properties
5.  Click Security Tab

 

Have a great day!

:bananas: :bounce:



#3 mikeinstlouis

mikeinstlouis
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:06:16 PM

Posted 10 August 2014 - 11:49 AM

I click on the blue Wi-Fi (network name) and I get a wi fi status box.

I don't see anything saying wireless properties and I click on properties and no tab for security.

 

Any advice?



#4 mikeinstlouis

mikeinstlouis
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:06:16 PM

Posted 10 August 2014 - 12:32 PM

I googled wifi properties button and I found exactly what you are talking bout, however in my sister's computer that button is missing.

 

How do I get that back?

 

Thanks



#5 scotty_ncc1701

scotty_ncc1701

  • Members
  • 520 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:16 PM

Posted 10 August 2014 - 02:14 PM

This has never happened to me before.  However quite a few suggestions say to try and reinstall the wireless drivers.  You may need to download them from the PC manufacturers site.

 

Have a great day!

:bananas: :bounce:



#6 YourFriend

YourFriend

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:localhost
  • Local time:05:16 AM

Posted 10 August 2014 - 03:03 PM

I am using Windows 7 and here is the solution that I would apply for myself if I fall into same problem.

 

1) Click on that Wifi Icon in the bottom right corner of the screen.

2) Right Click on the connection that you want to connect to.

3) Open Properties.

4) In connection tab, check this tab "Connect Automatically when this network is in Range"

 

Here is the screen shot:

300emap.jpg

 

 

There would be a similar process for WIndows 8.



#7 mikeinstlouis

mikeinstlouis
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:06:16 PM

Posted 15 August 2014 - 08:26 AM

I am heading back to Kansas City today to my sisters.  I will see if the above option is available.

Thanks






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users