Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Avast Anti-Virus


  • Please log in to reply
2 replies to this topic

#1 yudell426

yudell426

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:usa
  • Local time:11:33 AM

Posted 10 August 2014 - 08:30 AM

O.K. guys, here's one for you.
 
I've had Avast anti-virus free running on my computer for over a year now with no problems. I tried to download a new program, which failed to install. An Avast error message popped up. this is what it said. the heading was "Avast setup fatal error"
                      "c:\part-setup_ais-ffffffff.vpx" (that's 8 f's)
                       setup can not continue
 
O.K....however the real problem is this dialog box pops up on its own every 30 minutes or so, even though i'm not trying to download anything. I can open the 'cnn' website to read a news article and this error message pops up. After a few dozen of these messages popping up all over the place I sent Avast Tech support a help request. It's been 2 wks. no reply. I resent the request again. After another  week still no reply. I deleted avast and installed another av program.Guess what? the error message stills pops up. Obviously Avast has attached itself to another dll, to create a shared file, but how do I find it and kill it. By the way a uninstall / reinstall of the program didn't fix the problem.  what's up?

Edited by Queen-Evie, 10 August 2014 - 11:07 AM.
moved from Windows 7


BC AdBot (Login to Remove)

 


#2 Platypus

Platypus

  • Moderator
  • 13,955 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:01:33 AM

Posted 10 August 2014 - 08:39 AM

Likely a file corrupted during download. The Avast! Uninstall Utility will probably sort out the issue:

 

http://www.avast.com/uninstall-utility


Top 5 things that never get done:

1.


#3 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,108 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:11:33 AM

Posted 10 August 2014 - 09:36 PM

Follow these instructions for using an additional remover and different (online) installer:

1. Download avastclear, Rejzors Uninstall tool and the appropriate avast program edition to your Desktop.Important Note: You need to be ONLINE during this installation.

2. Uninstall avast by Control Panel. If you don't have avast listed in Control Panel, go to Step #4.
3. Uninstall in Safe Mode using avastclear.
4. Run Rejzors Uninstall Utility in Normal Mode to removes traces avastclear does not find...then reboot.
5. Once uninstalled, open Device Manager > View > Show Hidden devices and check for anything related to avast with a yellow triangle. If found, remove it and reboot the computer.
6. Install the avast! setup version you downloaded to your Desktop.
7. Restart your computer when finished.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users