Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Access!


  • Please log in to reply
No replies to this topic

#1 cuddlybear63

cuddlybear63

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:31 AM

Posted 09 August 2014 - 04:06 PM

I'm running Windows 8.1 on my laptop but recently I've been having problems connecting to websites. My internet connection is fine & I have checked it & rebooted it. I have no problems on my tablet or my BlackBerry but I am unable to connect to any website on my laptop. This happens on Google & Firefox & as for Internet Explorer, that stopped working months ago, although it shows as being installed but I can't access it. I know this is a different issue but I thought I'd mention it anyway.
I'm afraid I am not very good when it comes to issues like these & I'm not that conversant wwith computer jargon either so please be patient with me & explain in simple terms? I look forward to hearing from you soon & thank you.

Edit: Moved topic from Introductions to the more appropriate forum.~ Animal

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users