Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer works fine plugged into the TV, but not with Skyrim.


  • Please log in to reply
No replies to this topic

#1 Izzye

Izzye

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Norfolk
  • Local time:12:11 PM

Posted 09 August 2014 - 04:39 AM

I'm running Skyrim on fairly low graphics through Steam on an old XP machine, (4GiB RAM, XP Pro SP3, Intel Core Duo CPU E4600 @ 2.40GHz), it runs perfectly well on my computer when I've got it plugged into my monitor but due to moving and misplacing the power cable for my monitor I've now got it plugged into a 32" TV which I thought would be awesome for gaming but as soon as I start up Skyrim the screen goes black and it goes back to saying "PC" in the corner of the screen like it does when there's no signal. I don't have this problem with Peggle (it was quick to start so I used it), nor did it happen when I started the Sims 2. Anyone got any idea what's going on? I wondered if maybe Skyrim's frame rate was too high for the TV?



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users