Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer becomes extremely slow after 24/48 Use and has to be manually rebooted


  • Please log in to reply
5 replies to this topic

#1 Harbinger112

Harbinger112

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Blue Ash, Ohio
  • Local time:09:39 AM

Posted 09 August 2014 - 01:30 AM

As the title says after my computer has been on 24/48 hours it randomly becomes extremely sluggish or even unresponsive when opening/closing programs and has to be manually rebooted via the power button as doing a regular shut it hangs up at the computer shutting down splash before the video card shuts down but everything else remains on. The slowdowns mostly seem to happen after the computers been left idle from what could just be 10 minutes or overnight, when it happens some programs will continue to work fine (ex. TEW 2010 game & Notepad), some will take a lot longer than usually to open or close (ex. Firefox & Winamp), while others will not open or close at all (ex firefox, vuze, winamp, explore). The windows task manager doesn't show a spike in cpu or memory usage. Once i reboot it via the power button everything mostly goes back to normal with only slight lag here and there.

Somethings i've tried to fix it are not overclocking the gpu or cpu, reinstalling windows 7 several times (inculding after formatting the SSD), different video card drivers, different audio drivers, anti virus programs (MSE, Malwarebytes & various online scanners), different bios versions and different power outlets. I'm honestly at loss as to what to try next software wise, which has brought me to believe it may be something  hardware related. Any suggestions or advice would be greatly appreciated.
 
It also should be noted that i leave my pc running all the time (and have done so with many pc's for years) only rebooting it a few times a week when i have to for updates or newly installed programs and when it seems a little slow.

Specs
Z77 Extreme4 Motherboard
PSU 500W
Intel Core I5-3570K 3.40 (turbo boosted to 4.0)
8GB RAM
Nvidia Geforce 660 GTX TI 2GB (Lightly Overclock)
Samsung SSD 840 Series 120 GB (Primary Drive) (Running Windows 7 Home Premium) (Currently Freespace 66GB)
TOSHIBA DT01ACA200 2TB (Storage Drive) (Current Freespace 500GB)

quote.gif


Edited by Harbinger112, 09 August 2014 - 01:45 AM.


BC AdBot (Login to Remove)

 


m

#2 ElfBane

ElfBane

  • Members
  • 775 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:09:39 AM

Posted 09 August 2014 - 03:36 AM

hmmm,,,  I would try different power management schemes. The whole Sleep/Hibernation thing with Windows can be dodgy because the utility doesn't seem to be managed well across the gamut of MBs.

 

If you don't use power management, then I would try using a screensaver that taxes the CPU while at the same time providing kool video. The BOINC project does such a thing. Not all of the projects use a SS, but they all provide a use for your idle CPU time. The project can be found here... http://boinc.berkeley.edu/ .



#3 raj.analytical

raj.analytical

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:09:39 AM

Posted 09 August 2014 - 03:51 AM

Just a suggestion, but have you tried adjusting the Fan settings?  Go to Control Panel\Hardware and Sound\Power Options\Edit Plan Settings, then click Change Advanced Settings then Processor Power Management then System Cooling Policy and setting everything to "Active" (vs Passive) - if it's a cooling issue that should keep the fan(s) always on, as it sounds like your computer slows down as it heats up, (I know this from working with laptops, not completely sure on a desktop, but if that doesn't work, maybe try monitoring your cpu/gpu temperatures and try a fanspeed utility.)



#4 Harbinger112

Harbinger112
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Blue Ash, Ohio
  • Local time:09:39 AM

Posted 09 August 2014 - 04:17 AM

hmmm,,,  I would try different power management schemes. The whole Sleep/Hibernation thing with Windows can be dodgy because the utility doesn't seem to be managed well across the gamut of MBs.

 

If you don't use power management, then I would try using a screensaver that taxes the CPU while at the same time providing kool video. The BOINC project does such a thing. Not all of the projects use a SS, but they all provide a use for your idle CPU time. The project can be found here... http://boinc.berkeley.edu/ .

 

 

Thanks for the response, but I don't think this is the issue as i have my pc set to not sleep/hibernation as i'm usually using vuze to download something when i'm sleeping or away. Also i have the minimum processor rate set to 100.

 

Just a suggestion, but have you tried adjusting the Fan settings?  Go to Control Panel\Hardware and Sound\Power Options\Edit Plan Settings, then click Change Advanced Settings then Processor Power Management then System Cooling Policy and setting everything to "Active" (vs Passive) - if it's a cooling issue that should keep the fan(s) always on, as it sounds like your computer slows down as it heats up, (I know this from working with laptops, not completely sure on a desktop, but if that doesn't work, maybe try monitoring your cpu/gpu temperatures and try a fanspeed utility.)

 

 

Thanks for the response, But as with above i don't think this is the issue as everything is pretty cool. The GPU (Auto Fan Speed) is usually around 40-50 and rarely goes above 60c, the cpu cores (100% Fan Speed) stay around the mid 30's or low 40's and the hard drives stay around the low to mid 30's . Also i already have the system cooling policy set to active.


Edited by Harbinger112, 09 August 2014 - 04:21 AM.


#5 raj.analytical

raj.analytical

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:09:39 AM

Posted 09 August 2014 - 04:27 AM

Np...Maybe try running it in Safemode and leaving it on for a while to see if it still gets laggy - that may narrow it down if it is driver-related (not graphics/audio since you already checked those).  If it works fine, follow it up with "Safemode with Networking" and then try firefox (or the other programs that cause it to lag, provided they can load in Safemode).  Good luck!



#6 ElfBane

ElfBane

  • Members
  • 775 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:09:39 AM

Posted 09 August 2014 - 05:27 AM

Well then my next would the SSD, followed by the MB.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users