Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Firefox


  • Please log in to reply
6 replies to this topic

#1 sharpie

sharpie

  • Members
  • 702 posts
  • OFFLINE
  •  
  • Location:Nor-Cal
  • Local time:09:45 PM

Posted 02 June 2006 - 05:42 PM

is there a way that i can turn off the search history. beacause when i type a letter all my previous searches that start with that letter show up. :thumbsup:

BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:08:45 PM

Posted 02 June 2006 - 06:04 PM

Yes, I think there is a way to do that.
Go to Tools then Options then Privacy.
Now look for the History tab. Change the "remember visited pages for the last ( ) days" to Zero. Then click on the "OK" button. Close and relaunch Ff.
Cheers,
John
Whereof one cannot speak, thereof one should be silent.

#3 sharpie

sharpie
  • Topic Starter

  • Members
  • 702 posts
  • OFFLINE
  •  
  • Location:Nor-Cal
  • Local time:09:45 PM

Posted 03 June 2006 - 04:48 AM

thanks, but that didn't work for me...any other ideas or suggestions?

#4 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:07:45 PM

Posted 03 June 2006 - 02:47 PM

When you made the changes jgweed suggested, did you also click the, Clear Browsing History Now, button?
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#5 sharpie

sharpie
  • Topic Starter

  • Members
  • 702 posts
  • OFFLINE
  •  
  • Location:Nor-Cal
  • Local time:09:45 PM

Posted 03 June 2006 - 07:35 PM

it wont let me click on the clear browser history now button

#6 buddy215

buddy215

  • Moderator
  • 13,302 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:08:45 PM

Posted 03 June 2006 - 07:48 PM

click on the history tab first at the top of the options window and then click on the clear history button.
“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”

#7 sharpie

sharpie
  • Topic Starter

  • Members
  • 702 posts
  • OFFLINE
  •  
  • Location:Nor-Cal
  • Local time:09:45 PM

Posted 03 June 2006 - 07:56 PM

i did tools-options-privacy-settings and un checked browsing history and it worked. thanks for all the help.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users