Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help removing Lucidlogix Virtu MVP


  • Please log in to reply
4 replies to this topic

#1 MoPar_Kid

MoPar_Kid

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:07 AM

Posted 08 August 2014 - 12:46 AM

Im having an issue with Lucidlogix Virtu MVP. I originally had it installed as just regular MVP. However I accidentally installed MVP 2.0 (which is a separate suite altogether, not just an update) and now I cant get regular MVP to install or update... I get the error (cannot run uninstall "C:\Program Files\Lucidlogix Technologies\VIRTU MVP 2.0\unins000.exe). I've tried locating and deleting every associated file on my system, I've ran Ccleaner, Ive tried manually deleting registry files. Nothing seems to work. Im at a loss... Any help would be MUCH obliged


Edited by hamluis, 09 August 2014 - 07:53 AM.
Moved from Win 7 to All Other Applications - Hamluis.


BC AdBot (Login to Remove)

 


#2 ElfBane

ElfBane

  • Members
  • 775 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:05:07 AM

Posted 08 August 2014 - 04:17 AM

This might help... http://www.tomshardware.com/forum/325704-30-lucidlogix-uninstalling-reinstalling .



#3 MoPar_Kid

MoPar_Kid
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:07 AM

Posted 08 August 2014 - 05:40 PM

 Im a lil apprehensive with booting into safe mode. Last time I booted in safe mode and then back into regular mode, my task bar, start menu, windows media player etc looked very... windows 95 =/. Even the "Loading windows text on the splash screen was black". I had to do a system restore to remedy the problem. Coincidentally, that's what brought about my lucidlogix issue. See, I had previously rectified the problem by restoring the program to an earlier version, which must have replaced missing files cuz I was able to uninstall MVP 2.0 and install/update MVP... Then a few days later I was reviewing my event logs and was trying to troubleshoot a few errors. I found a few suggestions online recommending running malwarebytes and whatever antivirus in safe mode. After doing so and booting windows normally, I was presented with the above problems. So I then restored windows, without thinking about Lucidlogix. 


Edited by MoPar_Kid, 08 August 2014 - 07:10 PM.


#4 ElfBane

ElfBane

  • Members
  • 775 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:05:07 AM

Posted 09 August 2014 - 05:10 AM

Then I am unable to help you. Most everything I find about Virtu MVP on the web indicates that it's cranky, since you have to manage settings in BIOS and in the OS, it seems.

 

Perhaps LucidLogix has a dedicated forum that can provide help.



#5 MoPar_Kid

MoPar_Kid
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:07 AM

Posted 09 August 2014 - 05:45 PM

Then I am unable to help you. Most everything I find about Virtu MVP on the web indicates that it's cranky, since you have to manage settings in BIOS and in the OS, it seems.

 

Perhaps LucidLogix has a dedicated forum that can provide help.

I made a current restore point, but I cant seem to figure out how to disable my onboard video chipset. My board is an Asrock Z77 OC Formula.


Edited by MoPar_Kid, 09 August 2014 - 05:45 PM.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users