Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Attachment function for one gmail account stopped working


  • Please log in to reply
1 reply to this topic

#1 Without_A_Monitor

Without_A_Monitor

  • Members
  • 335 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:teh bleepinverse
  • Local time:05:34 PM

Posted 07 August 2014 - 02:20 PM

So, today, I signed into one of my gmail accounts and attempted to attach something, but the attachment function (the paperclip) would not do anything. I immediately started to research the issue and have yet to find a similar scenario as my issue. I signed out of that account, then signed into another gmail account. When I clicked the attachment function, it promptly opened the window to attach a file. I don't know how to fix this issue for my one account. Can someone please help me?

I use Firefox (and ABP within it) and have never had any issues before with gmail.

Edited by Without_A_Monitor, 07 August 2014 - 02:25 PM.


BC AdBot (Login to Remove)

 


#2 Without_A_Monitor

Without_A_Monitor
  • Topic Starter

  • Members
  • 335 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:teh bleepinverse
  • Local time:05:34 PM

Posted 07 August 2014 - 04:41 PM

After more research, I have found temporary workarounds via google forums. Additionally, the paperclip call is now working again. I guess it was a gmail issue (affecting Firefox.)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users