Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Notepad Error When I Reboot


  • Please log in to reply
8 replies to this topic

#1 sharky334

sharky334

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:06:30 PM

Posted 07 August 2014 - 08:32 AM

On my laptop after a reboot an error came up on my notepad reading:

 

[.ShellClassInfo]
LocalizedResourceName=@%SystemRoot%\system32\shell32.dll,-21787
 
 
Not sure what this means.  I am running Windows 7.  I ran Malwarebytes and Super Antispyware and didn't have anything come up.   Novice computer skills here, so any help would be appreciated.


BC AdBot (Login to Remove)

 


m

#2 JohnC_21

JohnC_21

  • Members
  • 21,596 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:30 PM

Posted 07 August 2014 - 08:53 AM

Try the Microsoft Fixit.



#3 sharky334

sharky334
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:06:30 PM

Posted 07 August 2014 - 12:27 PM

Thanks, I'll try it tonight



#4 sharky334

sharky334
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:06:30 PM

Posted 07 August 2014 - 07:30 PM

Ok, click the Fix It button, downloaded the software and try to run it.  It had a window pop up that says "This Microsoft Fix it does not apply to your operating system or application version"



#5 JohnC_21

JohnC_21

  • Members
  • 21,596 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:30 PM

Posted 08 August 2014 - 07:20 AM

Sorry, the fixit is for XP only.

 

Here is the manual method for Windows 7



#6 sharky334

sharky334
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:06:30 PM

Posted 08 August 2014 - 07:02 PM

John, it looks like a promising fix, but in the instructions, it says:

 

To open Folder Options on Windows 7, click the Organize menu on File Explorer and on XP open “My Computer” and use the Tools menu

 

I can't find where this is.  I searched for it and come up empty.  Any suggestions?  Again, I'm using WIndows 7, thanks!



#7 JohnC_21

JohnC_21

  • Members
  • 21,596 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:30 PM

Posted 08 August 2014 - 08:56 PM

Click the world globe > Computer You should see Organize in the upper left of the menu bar. Click Organize > Folder and Search Options.

 

Look under the view tab.

 

If you do not see it in the menu bar you can do it in Control Panel. You need to select small icons in the upper right window.

 

http://www.windows7home.net/windows-7-customize-folder-options/



#8 sharky334

sharky334
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:06:30 PM

Posted 10 August 2014 - 10:14 AM

JohnC_21   It seem to have worked!  I really appreciate all your help!



#9 JohnC_21

JohnC_21

  • Members
  • 21,596 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:30 PM

Posted 10 August 2014 - 11:14 AM

Your Welcome,

 

Thanks for posting an update.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users