Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

External HD w/ irreplaceable urgent data shows files/folders but all are empty


  • Please log in to reply
1 reply to this topic

#1 Urgent Recovery

Urgent Recovery

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:52 AM

Posted 06 August 2014 - 10:38 AM

First of all, I have a desktop PC running Windows 7 Professional SP1 64-bit.

 

Second of all, I apologize for the length of this post but I wanted to include all relevant information and history of the drive in case some piece of that info happened to be key in solving this issue.

 

Now for the details of what’s going on.  I have a 3TB Seagate external hard drive that, up until about 2 weeks ago, I’d been using solely as a backup.  I have another backup hard drive as well but it contains older files and is kept off-site.  I’m a professional filmmaker and film editor and have a massive amount of raw footage as well as various edits of files which take up an incredible amount of space and, unfortunately, about 2 weeks ago I ran out of space on all of my internal and external hard drives and, at the time, didn’t have the time or money to go out and buy more HDs (online backup is also not an option given the incredibly slow internet speeds where I live vs. the terabytes of data I have stored across numerous drives) so I just started moving my most recent work (around 60GB worth) onto the 3TB backup drive as a temporary measure for storage since I had no other drive with enough space available.  I’ve been using this drive since December of 2012 (for backup) with zero issues; it has remained plugged in and turned on since that time.  For further info, the drive in question is a Seagate Expansion 3TB Desktop External Hard Drive USB 3.0 (STBV3000100).

 

Then, about 6 days ago, I needed to make room on another hard drive and again, the only drive with adequate space was my 3TB backup drive, so right before going to bed I moved a folder containing 90GB of files from one of my internal drives to the 3TB backup, figuring it would be done transferring by the time I woke up the next morning.  I woke up the next morning to find that, 7 hours later, the transfer was still in exactly the same position that it had been the night before – and that, in fact, nothing had been transferred at all.  It kept giving me the flashing bar telling me it was about to transfer but no data had actually been moved.  I wrote it off as some random glitch as I had to rush out that morning anyway so I cancelled the transfer, shut the computer off, and didn’t think much of it.

 

About 2 days later (4 days ago), I noticed that the 3TB Seagate no longer showed up on my list of drives when I booted up.  I tried unplugging the 3TB backup drive from the computer, restarting with it unplugged and then turning the computer back on and plugging it back into the USB port once the computer was on and it made the standard “drive recognition” noise upon being plugged in to notify that it had been recognized, then came up with the typical window telling me it was scanning it for files like it does whenever I plug an external HD in, and once the blue scanning bar had finished I chose the option to “Open folder to view files using Windows Explorer”  and after doing so just got a totally white empty window…no name at the top, nothing, just a completely blank white box that was supposed to be my drive opened in Windows Explorer.  I waited for a while for it to load but still nothing.  I tried clicking out of the box which prompted a (Not Responding) message at the top of the white box.  I tried ctrl + alt + delete but nothing happened.  I eventually had to manually power down the computer as the entire PC had frozen and no action had any response whatsoever.

 

When I powered up the computer again it gave me the usual “system did not shut down properly” screen and I was prompted to boot in Safe Mode.  I did this, then restarted, only to have it freeze on the log in screen, prompting yet another manual shut down (and another warning that the system had not been shut down properly.)  I can’t remember what the term was that it gave me the second time, but instead of being prompted to either start Windows in Safe Mode or start Windows normally it prompted me to do a “diagnostic test” or something along those lines to determine what was going on.  I did this, it ran a test, and came back saying that it could not determine what the issue was.  I remember it said something like “if you have plugged in any cameras or other portable media into your computer recently, unplug them and try again.”

 

 I shut down the computer entirely, unplugged the 3TB Seagate Backup, powered on the computer again (it booted up normally) and once it had booted I plugged the 3TB Seagate in once again, this time using a different USB port.  Again, it recognized the drive, came up with the scanning drive for files window, but instead of opening it in Explorer I went to Computer to check on it – it was listed there with the same drive letter and the drive name, but instead of having the colored bar underneath it indicating how much space was available (i.e. “46GB Free of 465GB” etc) there was no bar or information whatsoever, which I have never seen before.  I took this to be a bad sign, shut the computer off once more, unplugged every external drive, then plugged in only the 3TB external (while the computer was off) and booted up the computer.  This time when I went to “Computer” the 3TB Seagate was listed and had the typical blue bar underneath it indicating how much space was used and how much was available, and it was the correct amount of used space.  Not only that, when I double clicked it, it actually opened and showed me all the files and folders on the drive instead of freezing and giving me a white window that crashed my computer like before.  The problem came when I tried to access any file or folder…it would take a ridiculously long time to load a folder of even 20 images, and though the image files inside the folder were all listed there, no thumbnail previews ever came up and when I tried to double click an image to open it in preview it wouldn’t work and couldn’t show me the image.

 

Keep in mind that I have roughly 60-80GB of recent material located ONLY on this one drive that is absolutely essential to my work which I have not had a chance to back up anywhere else.  At this point I bought four external hard drives (two 3TB External HDs and two 2TB portable HDs) which I should have done a long time ago as I began to run out of space (I also should have had a backup of this backup) but at least now I have those on hand for backup and more storage but the problem is that I can’t get anything on my original 3TB Seagate external HD to work.

 

First it showed all my files as being there, inside the folders etc, but now it’s doing something else entirely.  I rebooted yet again, opened up the 3TB Seagate, it showed all my folders and the files in the drive, but when I opened up any folder it would say the folder was empty.  This is something I know not to be true, as those folders contained hundreds of gigabytes worth of data previously, now it just says every folder is empty.  Furthermore, it still lists the files in the root directory of the hard drive (G:/) but for example, when I right click and select Properties on a video file I know to be 13GB in size, it’s now listed as being 28.7KB in size instead.  Meanwhile, when the drive is viewed in the Computer folder, it still shows the exact same amount of space used…1.13TB free of 2.72TB.  Screenshot: http://i.imgur.com/FjPqIsZ.png

 

So, basically I don’t know what to make of all this.  Obviously I’m gravely concerned for the 60+ GB of files I need for my work that I recently moved to this drive and exist on this drive ONLY, either in the root directory (but unopenable and listed as only being a few KB in size for some reason) or inside the folders on this drive which Windows Explorer claims are all completely empty.  I found a screenshot of the Computer folder from about a week ago (before I had any problems with this drive) that showed it still had the same amount of space used/available (1.13TB free of 2.72TB) which is what it is still saying, but I have no idea how to access or recover anything from this hard drive or what to make of any of what’s happened with it so far.

 

I would take it to a specialist and gladly pay them to fix it but live in a rural area and am currently without a car for at least another week and the closest PC repair shop that I trust is an hour and 25 minutes away.  In the meantime, I *really* need the recent ~60+GB of data that is only on that drive and would like to back up the entire contents of the drive onto another drive (or several) as well to be safe.  According to the program CrystalDiskMark the drive is 58% full with 1631GB of data on it - screenshot: http://i.imgur.com/PYldu87.png - but when viewing the drive in Windows Explorer it’s as if the entire drive is empty, and the few files displayed in the root directory are mere kilobytes when they were previously gigabytes in size.   I’m afraid to do anything (including restarting the computer or even opening the drive in Windows Explorer again etc) for fear of messing it up even further and potentially losing the data on there forever, if it hasn’t already been permanently lost, which is why I’m posting here for a professional opinion from someone more knowledgeable than I on what to do next.

 

So, given all of this;

  1. What can I do?  How can I recover and/or backup the data on that drive?  I have 4 brand new external hard drives available with adequate space on-hand now but Windows Explorer shows my 3TB Backup drive as practically empty, despite the Computer stats and CrystalDiskMark saying otherwise.
  2. What is likely going on here/what is the cause of all this?  What does the behavior of this drive over the past week indicate?
  3. Given the info in this this thread, in all likelihood, *is* the data on that drive recoverable?
  4. What is the safest thing I can do to preserve the data on that drive, knowing something is definitely wrong with the drive itself?  (Other than waiting another week or more and taking it to a PC repair specialist, time i unfortunately do not have).

Thanks in advance for any help or advice and again, apologies for the length.  I really do *greatly* appreciate anyone who takes the time to read this and help me out; I’m currently in crisis mode as this data is irreplaceable *and* time sensitive for my work so any help in recovering it would mean a great deal to me.  Thank you.



BC AdBot (Login to Remove)

 


#2 Frozwire

Frozwire

  • Members
  • 80 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:52 AM

Posted 06 August 2014 - 11:50 PM

You could possibly try checking the drive with Seatools first to find out and fix possible errors on the drives media.


"Encryption...is a powerful defensive weapon for free people. It offers a technical guarantee of privacy, regardless of who is running the government... It's hard to think of a more powerful, less dangerous tool for liberty...” - Esther Dyson





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users